View Single Post
  #2730    
Old March 1st, 2011 (09:26 AM). Edited March 1st, 2011 by Quaresma.pl.
Quaresma.pl's Avatar
Quaresma.pl Quaresma.pl is offline
 
Join Date: Jun 2010
Posts: 96
Quote originally posted by sudloa:
Hello, All

Thanks for very nice hack for emerald version.
I and my friends really enjoy playing this.

In my adventure, I got struck in [rock climb].
I've already finished the Rayquaza stop Groudon vs Kyogre event.
I received the HM5 [rock climb] from Steven.
I already done beating E4 again after that event. (Actually, I beat them 3 times)
But [rock climb] still not work.

I attached some pic to show that how this happen.
image.free.in.th/z/if/0snap1.jpg
image.free.in.th/z/ic/snap2.jpg
(I cannot post URLs due to my post is below 15 posts)

Is this a bug?
If not, what is any mistake or anything I forgot?
it's doesn't metter that you don't have it on the list, just walk to the wall where you should use rock climb and just pres a button

Quote originally posted by flameboss789123:
I see someone post where is dig it is trapin. And gible where is gible also I have trapinch at desert still not get. Dig
Gible is on the desert (try to look beside hippo temple. I don't know where are you but if you want dig for ancient ruins event you can buy it from the man in there (top right corner)
Quote originally posted by godlyk:
now can someone please help me! how do you get to Route R underwater??
just go to malias City surf on the east and use Dive on the black water xD
Reply With Quote