View Single Post
  #1041    
Old August 10th, 2011, 07:42 AM
Luna Rose's Avatar
Luna Rose
Beginning Trainer
 
Join Date: Aug 2011
I just started playing this game yesterday and I must say it's a really great game.
Thoo I must admit some of the corrupted pokemon scare me, diglet is one of them, it scared me so much that I panickly tried to shut down the game and so I did, not caring if I saved or not XD but then again I am a scaredycat. But it's all good I still keep on playing (Thoo I dodged diglet and poliwag, they are the ones that are too scary for me, the rest is fine XD).

Well anyways, what I wanted to say was, I found a bug in your game that I did not find in the known bug list.

What I did : I got into the cave where corrupted regirock is, solved the 3 small puzzles and fought him, took the item behind him, went outside, didn't move a inch when I was out, I decided it would be a good idea to change my eevee into flareon, so I went to inventory and found Tetra Element, pressed it, but instead of getting the menu for changing I got a black screen for 1-3 seconds, music changed and I saw that game over menu that honestly scared me cause I wasn't expecting that O.o

What I suspect the problem is : Since I didn't move, the eevee was standing on the entrance of the cave, I notice it moves when I want to evolve it so I presume because movement was kinda blocked it resulted in a game over when I tried to use tetra element, thoo I'm not quite sure.

Well thanks for listening.
Reply With Quote