View Single Post
Old August 10th, 2011 (5:38 PM).
DForte's Avatar
DForte DForte is offline
Join Date: Nov 2010
Location: Florida, USA
Gender: Male
Nature: Relaxed
Posts: 155
Originally Posted by DarkDoom3000 View Post
Im not a big apple guy. I don't have any apple products
Im not a big apple guy neither, the only apple products I have are an iPod touch and iPod classic and I really don't use either one anymore since I got an Android phone.

This... is weird. About a year ago, my laptop charger died. And since 6 months ago, my laptop battery started only holding like 5 minutes of charge
Lol, I think it's a conspiracy......unless you have a Toshiba, then its just the product because that happened to me and a few other people with a Toshiba.

Originally Posted by Luna Rose View Post

What I did : I got into the cave where corrupted regirock is, solved the 3 small puzzles and fought him, took the item behind him, went outside, didn't move a inch when I was out, I decided it would be a good idea to change my eevee into flareon, so I went to inventory and found Tetra Element, pressed it, but instead of getting the menu for changing I got a black screen for 1-3 seconds, music changed and I saw that game over menu that honestly scared me cause I wasn't expecting that O.o

What I suspect the problem is : Since I didn't move, the eevee was standing on the entrance of the cave, I notice it moves when I want to evolve it so I presume because movement was kinda blocked it resulted in a game over when I tried to use tetra element, thoo I'm not quite sure.

Well thanks for listening.
To me it sounds like Regirock defeated the other 3 pokemon in your party. if that is the case what happened was Eevee was technically dead(fainted) when you tried to change it to flareon. While this is a glitch, I remember DarkDoom saying he was working on it (probably has it fixed by now).
Reply With Quote