View Single Post
  #223    
Old January 31st, 2012 (05:24 PM).
shenanigans's Avatar
shenanigans
majora
 
Join Date: Apr 2011
Location: Manchester
Gender: Male
User CP > Edit Options > Postbit Display Elements > Userbars. It's likely that you have disabled that. Are you able to see any Userbars at all? I should have a "Moderator 5" one for example.
__________________

you've met with a terrible fate, haven't you?
Reply With Quote