View Single Post
  #66    
Old June 6th, 2012 (11:07 AM).
Maruno's Avatar
Maruno
Lead Dev of Pokémon Essentials
 
Join Date: Jan 2008
Location: England
Quote originally posted by Abnegation:
I think I'm still using 4.0 due to massive edits to the engine. I could upgrade, but I foresee a lot of conflicts between the engine and the way it looks on my game now, and the latest Essentials. Any idea what you did to fix this? It might be worth me emulating it. Otherwise, I think it may be worth upgrading. Or attempting to.
I think it was just the def adjustBattleSpriteYEx in PokemonSprite. I'm not sure whether the sprite coordinates dotted around PokeBattle_ActualScene were also changed, but I half-think they weren't.
__________________
Reply With Quote