Thread: Question: Technical question
View Single Post
  #9    
Old September 14th, 2012 (09:53 PM).
donavannj's Avatar
donavannj donavannj is offline
KYON-KUN, DENWA
Moderator
CS
 
Join Date: Mar 2005
Location: KYON-KUN, DENWA
Age: 24
Posts: 16,053
I think the issue is that they're not seeing any messages in their Sent box for their PMs, and they think that means they're messages aren't going out. The reason for this is a User CP setting that's turned off by default when you join, and this setting saves messages you send to others in your Sent mailbox, but I don't remember where in the User CP you go to turn it on. Oh, wait, never mind. I found it.

OKAY, AdrianD, open the main page of the forum in a new tab, then click on User CP in the upper left-hand corner, and in the drop-down menu that appears, click on "Edit Options". On the page that this opens, scroll down to the middle of the "Messaging & Notification" box on the right-hand side of the page. In view should be a smaller box inside that one titled "Private Messaging". In order to have messages you send save to your Sent box, the last checkbox in this box needs to be checked. It should say something like "Save a copy of sent messages in my Sent Items folder by default". If it is not checked, click the checkbox to check it. Then, scroll down to the bottom of the page and click "Save Changes" to make this change apply to your settings. Then, send me a private message, and then check your "Sent Items" box. I will let you know if I actually received it by replying to your message. Though how long you'll have to wait for a reply will depend on how soon from now you send it.

If this doesn't fix the issues you're having, then we'll need to know more details about your problem.
__________________

KYON-KUN, DENWA
Reply With Quote