View Single Post
  #53    
Old October 25th, 2012 (12:38 PM).
Team Fail's Avatar
Team Fail Team Fail is online now
fun in the sun
Platinum Tier
 
Join Date: May 2009
Location: yes
Age: 20
Gender: Male
Nature: Brave
Posts: 11,401
Quote:
Originally Posted by Beike View Post
Hey, I'd like to say thanks for the tutorial, it's really clear and helpful. However, I have a small problem. Your maps seem to open with textures automatically in Sketchup. Well, mine don't... :nervous: For the record, I'm using HGSS maps. I've tried several, but none of them work. I'm using Sketchup 8, the free version. Anyone would happen to know the solution to this?
They should. Make sure that Ignore Material Library?: is set to No when you are importing the map. Setting this to Yes will make it be all white.


Maintenant, je joue GTA V, Skyrim, Borderlands et Pocket Monsters Gin/Kin/Crystal

Also, check out my new site, Pushing Buttons, and its blog!
Reply With Quote