View Single Post
  #23288    
Old December 2nd, 2012 (05:52 PM).
Renegade's Avatar
Renegade
Time for real life...
 
Join Date: Nov 2011
Location: United States
Gender: Male
Nature: Careful
Quote originally posted by Ach7AC:
Okay... now every time that I open XSE I get Run-time Error '9': Subscript out of range
Anyone know how to fix this?
You should read some previous posts before posting things like this... (Cuz I literally just answered this question THREE TIMES IN A ROW)

All you need to do is go into your XSE folder and open "setting.ini". From there, scroll down until you find the line that says "AdvancedUpdateCheck = 1". Change that number to 0.