View Single Post
Old December 2nd, 2012 (6:39 PM).
Ach7AC's Avatar
Ach7AC Ach7AC is offline
Join Date: Jun 2012
Gender: Male
Posts: 146
Originally Posted by CrystalStatic View Post
You should read some previous posts before posting things like this... (Cuz I literally just answered this question THREE TIMES IN A ROW)

All you need to do is go into your XSE folder and open "setting.ini". From there, scroll down until you find the line that says "AdvancedUpdateCheck = 1". Change that number to 0.
Whoops, sorry, I tried Googling it but I found nothing, so I thought this was an unique problem. Thanks for explaining it to me, though.