View Single Post
  #70    
Old December 26th, 2012 (05:46 AM).
Team Fail
Fly with me
Community Supporter
 
Join Date: May 2009
Age: 19
Gender: Male
Nature: Brave
Quote originally posted by SolusX:
Is the importing section near completion? I'm having a bit of trouble.
I'm not sure what specific question to ask, but I'm having problems with the end result. When I create the final .nsbmd it seems to be a little bit off of where it should be axiswise and the tilesets don't appear like they once did on that particular edit

Some notes on it:
When I run NNS_Batch_Export_Maya70 it produced an error stating: "Error: n3be file is not specified." However I do see "NINTENDO NITRO system" in Maya and can export as .imd with it. Occasionally it gives a file length error as well.
I'm using Maya 7.0.1 for the conversion from .obj to .imd
I'm not moving any maps when loaded in Google Sketchup or Maya (as an attempt to keep it aligned within the axis)
Altered previews tiles (Tileset 2 normally displayed the town fine; now it shows flower bushes on the preview and a glitchy floor)
There is a black floor when the ROM is loaded, movement permissions not aligned with the map (or so it'd seem since I cannot approach the water in New Bark Town, as if there was a 4x4 obstacle)

edit: I apologize if I am asking in the wrong place.
I'm still working on it, as I've gotten the model to import, but it's textureless. I've been told why, so I still have to check it out and investigate. As well, I'm not using 7.0 myself, so I'm not sure what the errors are about. As for the off-centeredness, I'll have to see what could be causing that, and movement permissions would have to be modified to cause that, so check your movement permissions.
__________________
| | | | |
PM | VM



Do the best with whatever you can today.
Then tomorrow, you will have surely progressed.

Reply With Quote