Thread: [Tool] Spiky's DS Map Editor
View Single Post
  #364    
Old February 14th, 2013 (10:52 PM).
Team Fail
Fly with me
Community Supporter
 
Join Date: May 2009
Age: 19
Gender: Male
Nature: Brave
Quote originally posted by xalien95:
I'm using 3DS Max 8 :S
You should use 3DS Max 6, which is what the plugins were developed for. If you use a plugin with a different version than it was made for will break some parts of the plugin, or the plugin simply will not work at all.
__________________
| | | | |
PM | VM



Do the best with whatever you can today.
Then tomorrow, you will have surely progressed.

Reply With Quote