View Single Post
  #94    
Old April 1st, 2013, 11:50 AM
Satoshi Ookami's Avatar
Satoshi Ookami
Memento Mori
Community Supporter
 
Join Date: Jul 2008
Location: Abyss of Time, Great Seal
Age: 21
Gender: Male
Nature: Calm
Quote:
Originally Posted by Mick Fizz View Post
Hello, guys, I have an issue. I recently got a new computer, and I got my old Black 2 ROM and emulator, which was No$Zoomer, the latest version. It used to run perfectly until my old laptop got its hard disk drive fried. Anyway, I tried to get it back up and running. I ticked EX0 and EX5, got the code, the settings are the same way as I had them before. I start the ROM, activate the code, reset the cartridge and sit back as I watch the game begin to run.

However, a problem comes when I reach the title screen. Ya know, when it says "Press Start". I press Start, and everything seems to be alright... except that it doesn't start. After the Kyurem close-up, after which the game should begin, it goes back to its original position, and all I can do is watch Kyurem moving and my game not starting.

I tried to run it on Desmume, but it runs too slow at times, and battles take forever. Any way I can solve the problem with No$Zoomer? Because it did the same with Black, and instead of the game starting it only showed Reshiram's tail moving in the bottom screen -.-

EDIT: Problem was solved. Turns out I had "Sound Output Mode" on "None". I changed it to "Digital Mono" and now it works.
I do hope you won't be forced to end your gameplay soon
As No$ is no longer capable of working with newer ROMs even if it works... it soon glitches somehow...
__________________
ROM hacking FAQ - Read before asking how to play a hack. | Previous Sign 2 | Previous Sign
Reply With Quote