View Single Post
  #1617    
Old April 15th, 2013 (05:20 AM).
onelifeleft's Avatar
onelifeleft onelifeleft is offline
McLovin Waffles
 
Join Date: May 2011
Gender: Male
Posts: 16
Hi! I've found a way to fix the "subscript out of range" error message on XSE!

Okay, follow these instructions:

1) Disable your internet connection to stop XSE to look for updates.

2) Open XSE, you shouldn't see any error message now.

3) Alright, now that XSE is open, click "Help" on the top menu bar

4) You should see an option called "Live Update"

5) Click it, and then click "Automatically Check"

6) Auto-updates should now be disabled, and XSE will now work even with internet enabled!
Reply With Quote