View Single Post
Old May 13th, 2013 (4:53 AM).
tabor62's Avatar
tabor62 tabor62 is offline
Crystal Tier
Join Date: Nov 2008
Location: In the Sun
Gender: Male
Nature: Timid
Posts: 1,618
Go to "User Options" which should be at the top of the page. Select "Edit Options" from the drop down menu that should appear and scroll down to the second box "Messaging & Notification". The second box within this should be titled "Default Thread Subscription Mode". In the drop down menu, change the option to "Do no subscribe" and it should be all good.
Trade Corner
PM me | VM me
My Pair

Friend Codes

Trade Reviews
Click Here

Reply With Quote