View Single Post
Old May 25th, 2013 (5:49 PM).
buckeyestilidie buckeyestilidie is offline
Join Date: May 2013
Gender: Male
Posts: 34
Originally Posted by onelifeleft View Post
Hi! I've found a way to fix the "subscript out of range" error message on XSE!

Okay, follow these instructions:

1) Disable your internet connection to stop XSE to look for updates.

2) Open XSE, you shouldn't see any error message now.

3) Alright, now that XSE is open, click "Help" on the top menu bar

4) You should see an option called "Live Update"

5) Click it, and then click "Automatically Check"

6) Auto-updates should now be disabled, and XSE will now work even with internet enabled!
My scripts still won't compile. I click on the compile button with internet off, autoupdatecheck at 0, this route you mentioned, and still it brings up the little log box and says error 9 subscript out of range. Any ideas?
Reply With Quote