View Single Post
  #550    
Old June 20th, 2013, 01:29 PM
xxashxx
FC:
IGN:
 
Join Date: Jan 2010
I have bad news. As of yesterday I can no longer trade my 4th gen Pokemon because we switched networks and the new one does not support WEP. The lowest is WEP 64 so I had to get a 3DS to be able to even trade. Since that does not support 4th gen due to WPA I can only trade 5th gen until I find a way to trade on 4th gen or buy 3 5th gen games so I can migrate. That will take awhile XD.
Reply With Quote