View Single Post
  #344    
Old August 6th, 2013, 04:11 AM
Arctic Eagle's Avatar
Arctic Eagle
Pokemon Trainer/Breeder
 
Join Date: Apr 2013
Location: New Bark Town
Age: 17
Gender: Male
Nature: Brave
Send a message via Skype™ to Arctic Eagle
When I try to run Sappy, I always get a window that says

"Run-time error '339' component 'vbalCbEx6.ocx or one of its dependencies not correctly registered: a file is missing or invalid",

so I can't even open Sappy.

So can anyone tell me what I'm doing wrong?

Edit:
I would like it if someone would answer my question.

Edit#2:
Does anybody read this thread anymore because I've been waiting for an answer to my question for over a week now and I am getting impatient.

Edit#3:
It seems like I'm not going to be getting an answer anytime soon so I'll wait and see if anyone will freaking answer for crying out loud!!!! I'm a very impatient guy and I expect an answer when I ask one, so can ANYONE just tell me what I'm doing wrong upon opening Sappy!?!? To put it simply, what does this error mean and how can I fix it? Oh, and I tried the link above and it downloaded but it still showed the same error, oh, and I'm also running the program from a sandisk flash drive, so if that is the problem I would like to know how to make it portable from a flash drive. Sorry if I came off as rude but I get impatient and I tend to get overexcited.

Edit#4:
I didn't realize this but I accidentally added 2 links in my last edit, sorry...
__________________
I'm Arctus Platner and I am participating
in the Sinnoh Pokémon League...


...hopefully all goes according to plan...



I still need to find where to register for it...

...and I need to renew my Trainer Card, it's the one from
Hoenn for goodness sake!

Last edited by Arctic Eagle; August 24th, 2013 at 06:12 AM. Reason: Added accidental links...
Reply With Quote