View Single Post
  #30    
Old August 11th, 2013 (02:27 PM). Edited August 11th, 2013 by Melody.
Melody's Avatar
Melody Melody is offline
Travelling The Interconnected World
Crystal Tier
 
Join Date: Oct 2004
Location: Cuddling those close to me
Age: 26
Gender: Female
Nature: Gentle
Posts: 4,791
Quote originally posted by Razor Leaf:
You need to re-enable them in your UserCP. The whole system actually got a bit of an overhaul; read more about it here. However a couple of people said that they may have an issue where the post comment button won't showing, and if you have that that, go ahead and slap me for telling you the wrong thing. d:
Actually I have them enabled and I can't see the comment button on anybody's posts. Does it hide the option if the user has them disabled?

I rather like the overhauls that the system got. It makes sense to be able to turn them on and off. Not everyone wants to hear comments from the "Peanut Gallery", and some people do. I don't mind them because I ignore negative comments in general and like to give helpful comments to posts.

I'm using Let's Fly Together as the skin.

SwiftSign:
I can't see any option to post a comment on your posts and my post comments are enabled too.
__________________
Kin Island
------- Sevii Islands -------
"The Island of Family Bonding"
Supporter City Collab 2015


YamiNoBlade Twihiki Amias
Crystal Tier Supporter

+ S
Reply With Quote