The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Official Forums > Community Feedback and Support
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Community Feedback and Support This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.


Advertise here

Reply
Click here to go to the first staff post in this thread.  
Thread Tools
  #1    
Old October 9th, 2004, 06:59 AM
crc31789's Avatar
crc31789
Beginning Trainer
 
Join Date: Jul 2004

Advertise here
None of the images are showing up on this website. I tried to see if it was a problem with my computer, I don't think it is. What should I do about it?

Last edited by crc31789; October 9th, 2004 at 08:40 AM.
Reply With Quote
  #2    
Old October 9th, 2004, 08:08 AM
Careful With That Axe, Pichu!'s Avatar
Careful With That Axe, Pichu!
 
Join Date: Jun 2004
Location: Santa Isabel, Mexico
Age: 87
Gender: Male
Nature: Careful
You should have notified an admin, Kiri... In the FAQ says so, na? Correct me if i'm wrong...
__________________
Leute mit Courage und Charakter scheinen den anderen Leuten immer unheimlich. 勇気と品性の人々はそのほかの人々にとってつねに不吉思われる。Hermann Hesse
Reply With Quote
  #3    
Old October 9th, 2004, 09:51 AM
Kairi's Avatar
Kairi
The Original $staff_title
 
Join Date: Sep 2003
Gender: Female
Nature: Adamant
Send a message via Windows Live Messenger to Kairi
Well…did you read the FAQ? If you have Norton Internet Security installed on your computer, that’s usually the cause. If not, post back and tell us more details like browser etc.
Reply With Quote
  #4    
Old October 9th, 2004, 12:28 PM
aRedMoon's Avatar
aRedMoon
Wait for me outside the lines
Community Supporter Tier 3
 
Join Date: Mar 2004
Location: Minnesota
Age: 25
Gender: Male
Nature: Naive
Send a message via Windows Live Messenger to aRedMoon Send a message via Skype™ to aRedMoon
It helps to know what layout.
__________________
facebook \\ twitter \\ blog a.k.a life // tumblr // google+

june 10, 2003 = registered at old pc
march 24, 2004 = registered at new pc
june, 2004 = modded ;;; august, 2004 = quit/fired (point of debate)
december, 2004 = banned ;;; december 2, 2005 = unbanned
june 10, 2008 = omg... five years!
june 10, 2012 = countdown to nine years on pc...
Reply With Quote
  #5    
Old October 9th, 2004, 12:41 PM
!Dragonite!
 
Join Date: Oct 2004
Location: Quite Worrying
Gender:
Send a message via AIM to !Dragonite!
Well i have nortan installed on my computer and they dont show up, this used to happen to me though. I think it might be your browser, because when I use internet explorer I see those Red Xs do but when I use fire fox they dont show up, so try another browser, perferably firefox.
Reply With Quote
  #6    
Old October 9th, 2004, 02:04 PM
crc31789's Avatar
crc31789
Beginning Trainer
 
Join Date: Jul 2004
Quote:
Originally Posted by Kairi
Welldid you read the FAQ? If you have Norton Internet Security installed on your computer, thats usually the cause. If not, post back and tell us more details like browser etc.
Yes, I read the FAQ. I did try disabling it and turning it off, nothing changed.

Quote:
Originally Posted by JKaizer
It helps to know what layout.
It's all of the layouts >_< The actual images for the Midnight Misty layout (the buttons and the banner at the top) are showing up. It's the images for the actual site (the avatars, the emoticons, and the buttons) which are located in "http://www.pokecommunity.com/images/") that are not showing up.

So I don't think it's a problem with my computer. I wanted to make sure though before I asked someone to fix it. But everyone who's posted so far on this thread doesn't seem to have this problem, so is it just my computer?

Last edited by crc31789; October 9th, 2004 at 02:11 PM.
Reply With Quote
  #7    
Old October 9th, 2004, 02:23 PM
!Dragonite!
 
Join Date: Oct 2004
Location: Quite Worrying
Gender:
Send a message via AIM to !Dragonite!
Did you read my post? I used to have this problem, I think it is your browser. I used to have this same problem, but then I switched to my firefox browser and now I don't have the problem any more.

So my advice is to get the firefox browser.
Reply With Quote
  #8    
Old October 9th, 2004, 03:40 PM
Kairi's Avatar
Kairi
The Original $staff_title
 
Join Date: Sep 2003
Gender: Female
Nature: Adamant
Send a message via Windows Live Messenger to Kairi
That definitely sounds like Norton or you computer then. Ahh…telling us which browser you use may help, but odds are it’s NIS. In 2003 disabling it would fix the issue, dunno about 2004. =\
Reply With Quote
  #9    
Old October 9th, 2004, 03:43 PM
Hiroshi Sotomura's Avatar
Hiroshi Sotomura
 
Join Date: Sep 2003
Location: Melbourne, Australia
Age: 24
Gender: Male
Nature: Lax
Oooh... Kwesi had a solution to this a few months back.
__________________
Hiroshi Sotomura

That's Our Switch.
Pre-Service Teacher. Tech Guy. Web Designer. PokéCommunity Administrator. Wanderer. Novice Hockey Player. rijonAdventures Developer. #westjournal. Views are my own.
Reply With Quote
  #10    
Old October 9th, 2004, 03:44 PM
Kairi's Avatar
Kairi
The Original $staff_title
 
Join Date: Sep 2003
Gender: Female
Nature: Adamant
Send a message via Windows Live Messenger to Kairi
He did? What was that? @_@;
Reply With Quote
  #11    
Old October 9th, 2004, 04:07 PM
Hiroshi Sotomura's Avatar
Hiroshi Sotomura
 
Join Date: Sep 2003
Location: Melbourne, Australia
Age: 24
Gender: Male
Nature: Lax
I can't remember. It was about Windows' Internet options.
__________________
Hiroshi Sotomura

That's Our Switch.
Pre-Service Teacher. Tech Guy. Web Designer. PokéCommunity Administrator. Wanderer. Novice Hockey Player. rijonAdventures Developer. #westjournal. Views are my own.
Reply With Quote
  #12    
Old October 9th, 2004, 04:46 PM
crc31789's Avatar
crc31789
Beginning Trainer
 
Join Date: Jul 2004
Quote:
Originally Posted by Kairi
That definitely sounds like Norton or you computer then. Ahhtelling us which browser you use may help, but odds are its NIS. In 2003 disabling it would fix the issue, dunno about 2004. =\
Sorry, someone mentioned the brower earlier and I meant to tell you. I use Internet Explorer.

Quote:
Did you read my post? I used to have this problem, I think it is your browser. I used to have this same problem, but then I switched to my firefox browser and now I don't have the problem any more.

So my advice is to get the firefox browser.
Well, thank you for your advice but I like the browser I'm using.

When I first came across this site the images were showing up, this only started a few weeks or so ago. If that's significant.

Also, other vBulletin sites work--including the homepage, including Serebii.net.

Quote:
Originally Posted by Satoshi-kun
Oooh... Kwesi had a solution to this a few months back.
You mean this one.

I searched for it. >_o Kwesi isn't the whole name either so I had to figure that out too. XP

*sigh* Now, I tried all of that except the trying another browser thing. And none of it worked.

Edit: Okay, I tried Firefox. The images show up, but I don't like it. :/ I prefer Internet Explorer. Is everyone sure there's no way for me to get the images to work with Internet Explorer?

Last edited by crc31789; October 9th, 2004 at 06:19 PM.
Reply With Quote
Reply
Quick Reply

Sponsored Links


Advertise here
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 09:49 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.