< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > Create & Discover > Game Development > Pokémon Essentials Random Lag Problems...


Pokémon Essentials All questions and discussion about Pokémon Essentials, the Pokémon game kit for RPG Maker XP, go in here. Also contains links to the latest downloads and the Essentials Wiki.

Closed Thread Closed Thread
Thread Tools
Old May 24th, 2012 (11:05 AM). Edited May 24th, 2012 by lx_theo.
lx_theo's Avatar
lx_theo lx_theo is offline
Game Developer
Join Date: Jun 2009
Gender: Male
Nature: Careful
Posts: 970
Last Edit: Seemed to have fixed it with Maruno's help. Lock please.

So I took a break for a while before coming back to working on my game, but now that I'm back it has major lag problems. It never had this before, and I obviously haven't added anything lately.

Its happening only in this game (not others like my basic copy of Essentials), and happens on all maps. It starts up when I load the first map that I'm on, too.

Any idea what may causing it?

EDIT1: Tried replacing scripts with the set that works fine in the base essentials. No luck. So not the scripts.

CPU usage is at 50-60% when its lagging

I tried saving on a small map with almost no events. When I started it up again. It ran smooth, but used 30-40% CPU. When I exited to a big map (with almost no events), it lagged again, and returned to the 50-60% range

Saved on bigger map (wasn't original map that also caused it), still caused it.

Tried simply removing the original map that it was originally saved on. No effect.

Closed Thread Closed Thread
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

  All times are GMT -8. The time now is 7:07 PM.

Contact Us Archive Privacy Statement Terms of Service Top