< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > Community Square > Community Feedback & Support Issue problem on mobil version of PokeCommunity -- latest posts don't show

Notices

Community Feedback & Support This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.

Reply Post Reply
 
Thread Tools
  #1    
Old November 20th, 2012 (12:42 PM).
Moltres Rider Moltres Rider is offline
Banned
 
Join Date: Feb 2011
Location: With My Wife, Reshiram!
Age: 30
Gender: Male
Nature: Modest
Posts: 993
I am having an issue with the pokecommunity.mobi mobile website of PokeCommunity Forums... If I visit the forums at ANY point of the day and I come back HOURS later, NOTHING changes!!! The latest posts DO NOT show!!! They show on the computer but mobile remains EXACTLY the same for MANY hours!!!
Reply With Quote

Relevant Advertising!

  #2    
Old November 20th, 2012 (3:44 PM).
Team Fail's Avatar
Team Fail Team Fail is offline
fun in the sun
Platinum Tier
 
Join Date: May 2009
Location: yes
Age: 20
Gender: Male
Nature: Brave
Posts: 11,445
If memory serves, the mobi version doesn't show them. I'd double-check to see if that were the case myself, but if I go to pokecommunity.mobi, it seems to redirect me to direct.pokecommunity.com. :/

Feel free to correct me~


Maintenant, je joue GTA V, Skyrim, Borderlands et Pocket Monsters Gin/Kin/Crystal

Also, check out my new site, Pushing Buttons, and its blog!
Reply With Quote
  #3    
Old November 23rd, 2012 (7:54 AM).
Patchisou Yutohru's Avatar
Patchisou Yutohru Patchisou Yutohru is online now
Crystal Tier
 
Join Date: Oct 2004
Posts: 17,022
Um, yes they do. Maybe you're not paying close enough attention, or maybe they don't seem to change because the same person replied again or nobody new posted in it? There really isn't a problem here. Clear your cache and cookies and try again.

derozio
Reply With Quote
Reply Post Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


  All times are GMT -8. The time now is 5:16 PM.


Contact Us Archive Privacy Statement Terms of Service Top