The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Creative Discussions > Game Development > Pokémon Essentials
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Pokémon Essentials All questions and discussion about Pokémon Essentials, the Pokémon game kit for RPG Maker XP, go in here. Also contains links to the latest downloads and the Essentials Wiki.


Reply
 
Thread Tools
  #1    
Old January 6th, 2013, 12:28 AM
omik_20101's Avatar
omik_20101
can't snap out of confusion
 
Join Date: Jun 2009
Gender: Male
Hi everybody, I'm Omik.

I'm just curious, is pokemon essential compatible with RMXP only or is it compatible for all versions of RPG Maker like RPG Maker VX Ace Lite?

Thanks in advance!
__________________
The Confused Trainer
Reply With Quote
  #2    
Old January 6th, 2013, 01:27 AM
ppooookkkkkkk
Banned
 
Join Date: May 2012
Location: Newbud town (Pokemon Morning/Night)
Age: 13
Gender: Male
Nature: Gentle
It's only compatible with RMXP.
Reply With Quote
  #3    
Old January 6th, 2013, 03:59 AM
FL's Avatar
FL
Pokémon Island Creator
 
Join Date: Sep 2010
Gender: Male
Some people successfully run on VX, but keep in mind that the features are tested only in XP and, probably, won't work correctly.
__________________
Reply With Quote
  #4    
Old January 6th, 2013, 10:44 AM
p.claydon
 
Join Date: Jan 2011
Gender:
Quote:
Originally Posted by FL . View Post
Some people successfully run on VX, but keep in mind that the features are tested only in XP and, probably, won't work correctly.
really didnt know it would work on vx at all
Reply With Quote
  #5    
Old January 6th, 2013, 12:22 PM
zingzags's Avatar
zingzags
Creator or Pokemon Serenity
 
Join Date: Jan 2009
Location: Boston
Age: 20
Nature: Adamant
Quote:
Originally Posted by p.claydon View Post
really didnt know it would work on vx at all
There has been a VX compatability for awhile, but I forgot what were some of the limitations.
__________________
Pokemon Serenity is my fangame name.
name decided 12/15/09
Currently helping:
Pokemon ebony
and
Xenotime:
Reply With Quote
  #6    
Old January 8th, 2013, 03:02 AM
omik_20101's Avatar
omik_20101
can't snap out of confusion
 
Join Date: Jun 2009
Gender: Male
Quote:
Originally Posted by ppooookkkkkkk View Post
It's only compatible with RMXP.
Thanks for that info. But i have another question, do you know any site where i can download rxmp for free?
__________________
The Confused Trainer
Reply With Quote
  #7    
Old January 8th, 2013, 03:31 AM
carmaniac's Avatar
carmaniac
Where the pickle surprise at?
 
Join Date: Apr 2009
Location: England
Age: 19
Nature: Relaxed
Quote:
Originally Posted by omik_20101 View Post
Thanks for that info. But i have another question, do you know any site where i can download rxmp for free?
Find the old RMXP version and just use a keygen lol. That, or don't be so cheap and just buy it.
__________________

Pokémon: Lost Souls.







Developed by Carmaniac.
Reply With Quote
  #8    
Old January 8th, 2013, 03:40 AM
WinterKirby's Avatar
WinterKirby
 
Join Date: Dec 2012
Age: 2
Gender: Male
Nature: Mild
Quote:
Originally Posted by carmaniac View Post
Find the old RMXP version and just use a keygen lol. That, or don't be so cheap and just buy it.
Also note that the current version of Essentials isn't compatible with the old version of RMXP.
__________________
X/Y Friend Code: 1349-5852-1728 | Pinkie | Flying | Hoot-Hoot, Pidgey, and Tropius

Reply With Quote
  #9    
Old January 8th, 2013, 03:57 AM
carmaniac's Avatar
carmaniac
Where the pickle surprise at?
 
Join Date: Apr 2009
Location: England
Age: 19
Nature: Relaxed
Quote:
Originally Posted by WinterKirby View Post
Also note that the current version of Essentials isn't compatible with the old version of RMXP.
You sure about that? How am I able to use it then considering I've got it running on it perfectly fine.
__________________

Pokémon: Lost Souls.







Developed by Carmaniac.
Reply With Quote
  #10    
Old January 8th, 2013, 04:17 AM
WinterKirby's Avatar
WinterKirby
 
Join Date: Dec 2012
Age: 2
Gender: Male
Nature: Mild
I didn't seem to be able to open it, so now I'm running with a trial version until I get a job. I have about 10 or so days left.
__________________
X/Y Friend Code: 1349-5852-1728 | Pinkie | Flying | Hoot-Hoot, Pidgey, and Tropius

Reply With Quote
  #11    
Old January 12th, 2013, 08:21 PM
reddevilz
Unhatched Egg
 
Join Date: Apr 2009
I'm running xp 1.02a is that the newest version or not.
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 01:56 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.