The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Creative Discussions > Game Development > Pokémon Essentials
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Pokémon Essentials All questions and discussion about Pokémon Essentials, the Pokémon game kit for RPG Maker XP, go in here. Also contains links to the latest downloads and the Essentials Wiki.


Advertise here

Reply
 
Thread Tools
  #1    
Old January 7th, 2013, 05:10 PM
martinx09
Unhatched Egg
 
Join Date: Jan 2013
Gender: Male

Advertise here
Hi,
I'm getting this error and couldn't find any solution in the forum or google.
So maybe someone could help me here,
this is the error:

When I throw a pokeball (any ball) it shows a little bit of the animation (1 spin) and the text "User threw a Pokeball".
Then the game freeze and the typicall windows "Stopped working" error ocurred.
"RGSS2 Player stopped working".

I tried to replace the RGSS102E.dll file for a newer one, but then the game doesn't work, it says that it couldn't find the selected procedure.

The game only runs (open) with a 1.02a RGSS102e.dll file.
So I tried to replace all the pokebattle, pokeball and such scripts for the ones in the latest version of essentials.

Maybe it could work if I delete the animation of the pokeball, but idk how to do that.
Any ways, could someone help me please?

> I can't use a newer version of essentials, 'cause I'm using an online version of the game.
Reply With Quote
  #2    
Old January 7th, 2013, 05:21 PM
Maruno's Avatar
Maruno
Lead Dev of Pokémon Essentials
 
Join Date: Jan 2008
Location: England
This question was asked and solved recently.

In short: Make sure you use RGSS102E.dll which comes with Essentials. Check your Game.ini file to make sure it mentions that file and not a different one.
__________________
Reply With Quote
  #3    
Old January 7th, 2013, 05:26 PM
martinx09
Unhatched Egg
 
Join Date: Jan 2013
Gender: Male
Quote:
Originally Posted by Maruno View Post
This question was asked and solved recently.[/url]

In short: Make sure you use RGSS102E.dll which comes with Essentials. Check your Game.ini file to make sure it mentions that file and not a different one.
As I said;
game won't open if I use a newer RGSS102E.dll file.
This is an older version, only runs with 1.02a version of RPGXP.
Reply With Quote
  #4    
Old January 15th, 2013, 04:33 PM
FL's Avatar
FL
Pokémon Island Creator
 
Join Date: Sep 2010
Gender: Male
Did you tried to edit the Game.ini?
__________________
Reply With Quote
Reply
Quick Reply

Sponsored Links


Advertise here
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 10:43 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.