The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Creative Discussions > Game Development > Pokémon Essentials
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Pokémon Essentials All questions and discussion about Pokémon Essentials, the Pokémon game kit for RPG Maker XP, go in here. Also contains links to the latest downloads and the Essentials Wiki.


Reply
Click here to go to the first staff post in this thread.  
Thread Tools
  #1    
Old March 11th, 2013, 03:58 AM
joey645
Unhatched Egg
 
Join Date: Mar 2013
I've been researching on the forums at the moment and so far I know it's a known bug that the animations don't save after editing them and I'm just curious is there a fix for it? :D

I thought I heard of one but I cant seem to recall.

I go into the animation editor, import the animations, and saves just fine (This case was Commonhadow)

But when I test the game, the animation that I edited is reverted back to the original.

Is there a specific line I need to edit? or perhaps something I must do after I am done editing the animations?

Please and thank you! :D
Reply With Quote
  #2    
Old March 11th, 2013, 08:44 AM
Maruno's Avatar
Maruno
Lead Dev of Pokémon Essentials
 
Join Date: Jan 2008
Location: England
That's not known to me. If it ever was a problem, I thought it was fixed. Which version of Essentials are you using?
__________________
Reply With Quote
  #3    
Old March 11th, 2013, 01:05 PM
joey645
Unhatched Egg
 
Join Date: Mar 2013
v11 sir the 2012-12-23 update.

I could've swore I saw some one post about it earlier but no one responded to it.

Actually this could've been a file error. I'm going over this again to double check. Main reason I posted is because some one else said the same thing and I thought I was getting that bug.

[EDIT] Yea, for some reason it's fine when I save and don't start the game. But as soon as I start the game, the work I put in to editing the animations are back to the original state before. Strange...

Last edited by joey645; March 11th, 2013 at 01:24 PM. Reason: Your double post has been automatically merged.
Reply With Quote
  #4    
Old April 10th, 2013, 09:33 AM
h20ray's Avatar
h20ray
Unhatched Egg
 
Join Date: Apr 2009
Gender:
i think your problems is because there is a conflict between Scripts.rxdata with script in folder PBS.
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 09:39 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.