The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Entertainment & Hobbies > Computers & Technology
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Computers & Technology The place to go for all things tech and internet. Share a funny YouTube video or meme, discover the latest useful apps, or just get some free tech support.

Reply
 
Thread Tools
  #1    
Old March 18th, 2013 (05:40 PM). Edited March 18th, 2013 by FreakyLocz14.
FreakyLocz14's Avatar
FreakyLocz14
Conservative Patriot
Community Supporter
 
Join Date: Jun 2009
Gender: Male
Nature: Jolly
I can't get my 3DS XL to connect to Nintendo Wi-Fi in DS mode in order to battle over Wi-Fi with SoulSilver.

I changed my router's security to WEP, and it finds my network, but it always fails the the connection test. I know that I entered the WEP key correctly, because it works just fine in 3DS Wi-Fi mode.

Does anyone know what to do?
Reply With Quote
  #2    
Old March 18th, 2013 (07:27 PM).
Team Fail's Avatar
Team Fail
See that, Aster?
Community Supporter
 
Join Date: May 2009
Age: 19
Gender: Male
Nature: Brave
And you're doing the DS connections in the standard DS connections and not the 3DS connections?
__________________

You are challenged by Lorekeeper Zinnia!
Pairs | Twitter | Alt | Alt II | PHO
Reply With Quote
  #3    
Old March 18th, 2013 (07:58 PM).
Gyardosamped's Avatar
Gyardosamped
entering snake habitat
Community Supporter
 
Join Date: May 2005
Location: Florida
Age: 20
Gender: Male
Nature: Lax
Send a message via Skype™ to Gyardosamped
I didn't realize that in my previous post I had listed the instructions for how to connect to the Internet (rather than a 3DS) using WEP settings.

I had the same issue as you a few weeks ago where I was trying to connect to Nintendo Wifi on my Pokémon Diamond version. I called Nintendo and they guided me through the process and all that fun stuff.

I have a question, though, did you disable your router firewall while you were changing its settings to WEP?
__________________
Reply With Quote
  #4    
Old March 18th, 2013 (08:14 PM).
FreakyLocz14's Avatar
FreakyLocz14
Conservative Patriot
Community Supporter
 
Join Date: Jun 2009
Gender: Male
Nature: Jolly
Quote:
Originally Posted by Team Fail View Post
And you're doing the DS connections in the standard DS connections and not the 3DS connections?
I'm using the DS menu, not the 3DS menu.

Quote:
Originally Posted by Gyardosamped View Post
I didn't realize that in my previous post I had listed the instructions for how to connect to the Internet (rather than a 3DS) using WEP settings.

I had the same issue as you a few weeks ago where I was trying to connect to Nintendo Wifi on my Pokémon Diamond version. I called Nintendo and they guided me through the process and all that fun stuff.

I have a question, though, did you disable your router firewall while you were changing its settings to WEP?
I don't remember, but I'll disable my firewall to see if that solves the problem.
Reply With Quote
  #5    
Old March 18th, 2013 (08:36 PM).
Gyardosamped's Avatar
Gyardosamped
entering snake habitat
Community Supporter
 
Join Date: May 2005
Location: Florida
Age: 20
Gender: Male
Nature: Lax
Send a message via Skype™ to Gyardosamped
Quote:
Originally Posted by FreakyLocz14 View Post
I'm using the DS menu, not the 3DS menu.



I don't remember, but I'll disable my firewall to see if that solves the problem.
I remember I was told specifically to disable my router firewall so that the connection could go through, but I'm not sure if that'll solve your problem at all. Make sure it's your router's firewall (you have to go into your router's settings and play around with the options) and not the Windows firewall. :p
__________________
Reply With Quote
  #6    
Old March 19th, 2013 (01:14 AM).
Tsutarja's Avatar
Tsutarja
 
Join Date: Mar 2010
Location: Tampa, Florida
Age: 19
Gender: Male
Nature: Jolly
What type of router do you have? (this is needed to know how the local IP format is)

Chances are, you need to manually assign an IP address to your DS for internet to work. My DSi XL wasn't able to obtain an IP address on its own so I had to force it to have one in the manual settings and then it got internet!

For example, my router (not a linksys, but it uses the same local gateway format) is 192.168.1.1. I can give it the IP of 192.168.1.17 (as an example) and for your DNS just use the local gateway IP (which, in my case, is 192.168.1.1)

Hope that helps
__________________
Happy Holidays
mod pairs family tumblr twitter
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 02:20 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.