Go Back   The PokéCommunity Forums > Official Forums > Community Questions & Feedback

Notices
For all updates, view the main page.

Community Questions & Feedback This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.



Reply
Click here to go to the first staff post in this thread.  
Thread Tools
  #1    
Old November 20th, 2013 (09:16 PM). Edited November 20th, 2013 by Nakala Pri.
Nakala Pri's Avatar
Nakala Pri
'Cause I just set them up
 
Join Date: Nov 2012
Nature: Naughty
I have a huge problem here where things are glitched, there is green text everywhere and if I hover over it it asks me if I want a credit card...? Like, what the frack?

The forums are stretched, I can't click on the notification box and things are just really messed up. Plus I did a Malware Scan, I took away all of the corrupted files and restarted, yet this is STILL HERE!!

Here is a pic of the problem:

Spoiler:


Spoiler:


PLEASE, PEEPS, I BEEEEEEEG YOU TO HELP ME!!

Plus it's my b-day tomorrow and you can consider this an early B-day pressie.

And gimme some supporter, too. xD
__________________
Reply With Quote
  #2    
Old November 20th, 2013 (09:29 PM).
Rukario's Avatar
Rukario
 
Join Date: Aug 2003
Location: Somewhere in Ilex Forest
Nature: Adamant
I see your green links there.. they are context based links that offer a small affiliate payment if clicked.

As for your glitches, I have no idea why it would be doing that.. try changing your theme, deleting cookies / cache, logging out then right back in, etc.
__________________
- Rukario -













Twinned with Jedi_Amara | Paired with Your Name Here | Lil Sis Kimi-Chan | Sig

Reply With Quote
  #3    
Old November 20th, 2013 (09:37 PM).
Nakala Pri's Avatar
Nakala Pri
'Cause I just set them up
 
Join Date: Nov 2012
Nature: Naughty
It turned out it was something in my Google Extensions, so problem solved!

Thanks anyway!

You can delete this thread now.
__________________
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 01:51 PM.