The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Official Forums > Community Feedback and Support
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Community Feedback and Support This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.


Advertise here

Reply
Click here to go to the first staff post in this thread.  
Thread Tools
  #1    
Old January 25th, 2014, 06:01 PM
destinedjagold's Avatar
destinedjagold
Oh Hai Thar~ 'ω'
Community Supporter
 
Join Date: May 2007
Location: Philippines
Gender: Male
Nature: Careful

Advertise here
I am not sure if this is because of the theme I am using or after our names now have drop-down menus but, this problem happens so randomly.

Most of this randomness happens while I'm on my Control Panel. I click a thread to see a new post, I end up in PC's home page. Sometimes, I refresh my Control Panel, I end up in PC's home page. And sometimes, the Control Panel refreshes along with my tabbed 'Who's online' page, bringing my Control Panel back to the home page. =/

I'm currently using the [Let's Fly Together] theme, since it's an alright theme for my sensitive eyes. =/

edit: and then it just happened right after I clicked the Submit Thread button.
The page refreshes, throws me here, and then quickly throws me back to the home page.
What gives? >.>
__________________
Reply With Quote
  #2    
Old January 26th, 2014, 09:10 AM
abnegation's Avatar
abnegation
proudly paired with adventure
Community Supporter
 
Join Date: Apr 2009
Age: 21
Strange. I don't have an immediate answer for you, but I can say that it's unlikely to be an issue with PC. The way in which PC is coded shouldn't lead you around the forums in such a way, unless someone has fiddled with the back end in that way (again, I doubt it).

The only things I can suggest is that you try another theme that you like for a bit, try another browser, and/or log out and in again. It could easily be a browser issue though, browsers tend to have more bugs in terms of gateway connections than the actual sites do. So let us know if any of those things help.
__________________
Taking time off from being a Super Moderator on this forum.
I may be back in due course, until then I will be inactive.
Now you're aware.

the internet is full of people who refuse to be nice to others
because they feel that this makes them superior
that's lame
Reply With Quote
Reply
Quick Reply

Sponsored Links


Advertise here
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 03:36 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.