< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > Community Square > Community Feedback & Support Issue Broken PC Links?


Community Feedback & Support This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.

Reply Post Reply
Thread Tools
Old August 25th, 2009 (11:13 AM).
dream's-epilogue's Avatar
dream's-epilogue dream's-epilogue is offline
Join Date: Mar 2009
Location: Nope.
Age: 24
Nature: Calm
Posts: 1,030
So, occasionally, whenever I click on any PC link, to a thread, member, or what have you, it occasionally just leads me back to the index.

It's a relatively minor problem, but annoying nonetheless, and if anyone else is having the problem, it's worth reporting.

It only happens occasionally, as in every 10 links or so, but it's still irritating. Is this my browser's fault? Or is there some other cause I've overlooked?

It's happened with both IE and FF, by the way.

Uploaded with ImageShack.us
Reply With Quote
Old August 25th, 2009 (12:15 PM).
Jude Mathis's Avatar
Jude Mathis Jude Mathis is offline
f o c u s
Crystal Tier
Join Date: Jul 2005
Location: Kansas, USA
Age: 28
Nature: Brave
Posts: 9,952
hmm.. I know I have Chrome, and sometimes it gives me a 'this link is broken' page, but all that requires is refreshing the page. :/ Never been redirected to the home page, but it could be an issue with those certain browsers..
Reply With Quote
Reply Post Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

  All times are GMT -8. The time now is 3:04 PM.

Contact Us Archive Privacy Statement Terms of Service Top