The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > ROM Hacking > Tools, Tutorials & Resources
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Tools, Tutorials & Resources Various tools to help you develop your hacks can be found here.
New threads in this forum are to be approved by a moderator before they are displayed.

Reply
Click here to go to the first staff post in this thread.  
Thread Tools
  #151    
Old March 17th, 2011, 05:40 AM
Wiznatts's Avatar
Wiznatts
 
Join Date: Dec 2010
Gender: Male
Someone I know on a different forum is doing a hack of LeafGreen, and wanted to add his own title screen after he saw mine. Since the palette offsets are different, I was wondering if you could either tell me how to go about finding those offsets or if you could just post them here. Any help is appreciated, thanks.
Reply With Quote
  #152    
Old March 20th, 2011, 04:55 PM
~Anbuja's Avatar
~Anbuja
Let's Keep It Simple
 
Join Date: Oct 2010
Location: In Snorlax Stomach
Gender: Male
Nature: Lonely
Send a message via Skype™ to ~Anbuja
hey i followed now every little step through a video and still don't get it

this is what turn at the end around why??
__________________

Last edited by ~Anbuja; March 23rd, 2011 at 10:14 AM.
Reply With Quote
  #153    
Old March 23rd, 2011, 02:57 PM
shinyabsol1's Avatar
shinyabsol1
Pokemon DarkJasper!?
 
Join Date: Aug 2010
Gender: Male
Nature: Calm
Quote:
Originally Posted by Anbuja's_BlooDY
hey i followed now every little step through a video and still don't get it
this is what turn at the end around why??

It looks to me like you failed to replace one of the palettes from the list of offsets in the palette editing part of the tutorial. Go back to APE and check if one of them hasn't been replaced.
Reply With Quote
  #154    
Old March 24th, 2011, 12:03 AM
~Anbuja's Avatar
~Anbuja
Let's Keep It Simple
 
Join Date: Oct 2010
Location: In Snorlax Stomach
Gender: Male
Nature: Lonely
Send a message via Skype™ to ~Anbuja
Quote:
Originally Posted by shinyabsol1 View Post
It looks to me like you failed to replace one of the palettes from the list of offsets in the palette editing part of the tutorial. Go back to APE and check if one of them hasn't been replaced.
yes i think too so i checked them again if i replaced everthing ans get it this time almost

just the press start button looks messy.
thanks for the replie without it i wouldnt had never looked if i am replaced everyoffset that is written there.

but this time i changed every pallet with offsets

NEVERMIND:D
this time i just changed the white colour of the press start button with the white of the title of the game in paint and loaded it again in ntm and nlz advance and this itme i t worked
__________________

Last edited by ~Anbuja; March 24th, 2011 at 12:17 AM.
Reply With Quote
  #155    
Old April 16th, 2011, 05:04 PM
Darksergio
Beginning Trainer
 
Join Date: Apr 2011
Gender: Male
Cool tutorial, i'm gonna try it out for sure!!!!!!!!
Keep up posting nice tuts ;D

Last edited by Darksergio; April 16th, 2011 at 06:08 PM.
Reply With Quote
  #156    
Old June 23rd, 2011, 02:15 PM
Wisy
Beginning Trainer
 
Join Date: Jun 2011
Gender: Male
Damn! I got disappointed when I first entered the topic and I saw the tutorial was gone. Is it normal around here to delete all your work when you leave the forums?
Reply With Quote
  #157    
Old June 23rd, 2011, 10:48 PM
colcolstyles's Avatar
colcolstyles
Yours truly
 
Join Date: May 2008
Location: The Bay Area
Gender: Male
Nature: Lonely
No sense in keeping this open anymore.

Closed
__________________

Brother of Vrai
Reply With Quote
  #158    
Old August 5th, 2013, 01:56 AM
Black Charizard.'s Avatar
Black Charizard.
Alter Ego
Community Supporter Tier 5
 
Join Date: Mar 2007
Age: 22
Gender: Male
Nature: Relaxed
The tutorial has been restored.
Reply With Quote
  #159    
Old August 5th, 2013, 09:49 AM
awipe1's Avatar
awipe1
 
Join Date: Aug 2012
Gender: Male
What font is used for "Waterfall Version"?
Reply With Quote
  #160    
Old August 8th, 2013, 04:25 AM
Black Charizard.'s Avatar
Black Charizard.
Alter Ego
Community Supporter Tier 5
 
Join Date: Mar 2007
Age: 22
Gender: Male
Nature: Relaxed
Quote:
Originally Posted by awipe1 View Post
What font is used for "Waterfall Version"?
I forgot sadly but I think it was 1 of the default fonts (check in photoshop with the text).
Reply With Quote
  #161    
Old September 21st, 2013, 08:42 PM
AntiRellik1's Avatar
AntiRellik1
 
Join Date: Sep 2013
Gender: Male
Nice to see this thread was reopened. Any advances in doing this with Emerald?
Reply With Quote
  #162    
Old October 30th, 2013, 09:54 AM
Fristi61
 
Join Date: Oct 2013
I may be out of line here, but if I may make a small suggestion:

I tried this a few times, the result being similar to that of some others who have posted in this thread, with the image being jumbled up in the top left corner.
After a while, I figured out that on the last bit of step 6, when pressing write to ROM, I needed to check the "automatically fix pointers" box.
This checkbox was not ticked by default and, since it wasn't explicitly mentioned that I had to check it in the tutorial, I at first assumed it not to be necessary.

Maybe the above is completely wrong, and if so, feel free to put me in my rightful place

If I am right though, I think adding a little note at the end of part 6 saying "remember to check the fix pointers box" or something to that effect could prevent people from having this problem in the future.
Reply With Quote
  #163    
Old December 8th, 2013, 12:05 PM
Shadow Wolf's Avatar
Shadow Wolf
Alpha Wolf
 
Join Date: May 2012
Location: New York
Age: 15
Gender: Male
Nature: Docile
The one that i put in


How it came out in game



Why is this happening?????
__________________
This signature has been disabled.
your signature is too tall and far too wide
Please review and fix the issues by reading the signature rules.

You must edit it to meet the limits set by the rules before you may remove the [sig-reason] code from your signature. Removing this tag will re-enable it.

Do not remove the tag until you fix the issues in your signature. You may be infracted for removing this tag if you do not fix the specified issues. Do not use this tag for decoration purposes.

Last edited by Shadow Wolf; January 3rd, 2014 at 02:51 AM.
Reply With Quote
  #164    
Old March 17th, 2014, 02:14 AM
Flower's Avatar
Flower
ワイルドフラワー
 
Join Date: Nov 2013
Location: Void
Gender: Male
Nature: Quiet
Send a message via Skype™ to Flower
Thanks! I got confused at first but it really helped! I got mine done.
__________________
PM | Flower | VM
Reply With Quote
  #165    
Old July 28th, 2014, 06:47 AM
BlackStorm20x's Avatar
BlackStorm20x
BlackStorm20x
 
Join Date: Apr 2014
Location: United States
Gender: Male
Nature: Jolly
Can this work with Ruby? When I open it in NLZ, it stops responding. Or do I need the Ruby palette numbers? Because I want my title screen to look like my avatar picture, just without work in progress.
__________________
"For God so loved the world, that He gave His only begotten Son that whosoever believeth on Him should not perish but have everlasting life."
John 3:16

God always gives His best to those
who leave the choice with him.

I'm a Christian, and I'm not afraid to share it.
I believe in Jesus Christ my Savior. If you do too, and aren't scared to admit it, then copy and paste this into your signature.

---------------------------------------------------Teams I'm On (Yet to start Hacks)-----------------------------------





-------------------------------------------------Hacks I Support--------------------------------------------------------


Last edited by BlackStorm20x; July 28th, 2014 at 07:48 AM. Reason: add on
Reply With Quote
  #166    
Old July 31st, 2014, 10:35 PM
MMASniper
 
Join Date: Apr 2014
Gender: Male
Why does my titlescreen show those messed up blocks?

They're along the bottom where the press start should be and it makes a sideways L with the blocks. It is as if they're the transparent ones but the color I chose is completely different. I can't post a link because I have posted 15 times yet lol so if anyone is willing to help direct message me and I can link up the image!
Attached Images
File Type: png Untitled.png‎ (798.7 KB, 14 views) (Save to Dropbox)

Last edited by MMASniper; July 31st, 2014 at 10:42 PM. Reason: Trying to add it as an attachment instead...
Reply With Quote
  #167    
Old August 1st, 2014, 11:07 PM
Flower's Avatar
Flower
ワイルドフラワー
 
Join Date: Nov 2013
Location: Void
Gender: Male
Nature: Quiet
Send a message via Skype™ to Flower
Quote:
Originally Posted by MMASniper View Post
Why does my titlescreen show those messed up blocks?

They're along the bottom where the press start should be and it makes a sideways L with the blocks. It is as if they're the transparent ones but the color I chose is completely different. I can't post a link because I have posted 15 times yet lol so if anyone is willing to help direct message me and I can link up the image!
The answer is you made a mistake. Do it all over again. That's how mine got done right lol
__________________
PM | Flower | VM
Reply With Quote
  #168    
Old August 1st, 2014, 11:12 PM
MMASniper
 
Join Date: Apr 2014
Gender: Male
I did redo it like 3-5 different times lol, I even did it like it said to load the raw in 16bit verses 256. Didn't matter which one I did it in, it comes out like the picture I attached. Now that couldn't be a transparency problem could it?
Reply With Quote
  #169    
Old August 5th, 2014, 08:56 AM
MMASniper
 
Join Date: Apr 2014
Gender: Male
Quote:
Originally Posted by VV View Post
The answer is you made a mistake. Do it all over again. That's how mine got done right lol
*sigh* So I took a couple days off to think about ideas. I created a background image (because when I index the first color it makes most of the black in my image transparent or indexed) and tried doing it that way. I follow everything like it says and BAM! Different image I created all together but same exact error blocks. Now, I am stopping at stage 6, stage 7 talks about the blinking blocks or transparency. Could those error blocks be the ones considered? But even then, the new image I created, difference indexed color, still has the same exact blocks I linked previously messed up...hmmm
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 08:37 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.