The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Community Square > City Hall: Feedback & Support
Reload this Page Can't Access Forums?
Sign Up Rules/FAQ Daily Battle Blogs Mark Forums Read


City Hall: Feedback & Support This is the place for your concerns, praises or help relating to the PokéCommunity. Unsure of how to post a thread (though you should find out pretty quickly)? How do you get a blog? Maybe you don’t like a certain feature. Make a thread here and get responses from your fellow members and staff.

Reply
 
Thread Tools
  #1    
Old October 14th, 2010 (6:01 PM).
Fushigidane-Chan's Avatar
Fushigidane-Chan Fushigidane-Chan is offline
Registered User
 
Join Date: Nov 2005
Location: Florida
Age: 21
Gender: Male
Posts: 356
For some reason, when I'm connected to the my own Internet, I can't access the site no matter what I do, whether I'm on my laptop, Wii, or iPod. Yet, no one else seems to have any trouble accessing the forums, and I just tried connecting to my friend's Internet and I can access the website without any problems.

Does anyone have any idea why I'm not being able to connect to the forums on my own Internet?
__________________
Ivysaur @ Bulbagarden Forums
Reply With Quote

Relevant Advertising!

  #2    
Old October 14th, 2010 (6:04 PM).
redsaber5859 redsaber5859 is offline
Banned
 
Join Date: Jun 2010
Location: Ever Grande City, Hoenn
Gender: Male
Nature: Naughty
Posts: 768
Maybe your IP is blocked? Do you use a proxy or other external source? Maybe the admins accidentally banned your IP?
Reply With Quote
  #3    
Old October 14th, 2010 (6:07 PM).
Fushigidane-Chan's Avatar
Fushigidane-Chan Fushigidane-Chan is offline
Registered User
 
Join Date: Nov 2005
Location: Florida
Age: 21
Gender: Male
Posts: 356
Quote:
Originally Posted by redsaber5859 View Post
Maybe your IP is blocked? Do you use a proxy or other external source? Maybe the admins accidentally banned your IP?
I hope not, but I couldn't really think of any other reason. Maybe it is accidental. It's been happening for about two weeks. Maybe an Admin could tell me if anyone else was IP banned during the time?

And no, I don't use a proxy or anything like that.
__________________
Ivysaur @ Bulbagarden Forums
Reply With Quote
  #4    
Old October 14th, 2010 (6:08 PM).
Rukario's Avatar
Rukario Rukario is offline
 
Join Date: Sep 2002
Location: Somewhere in Ilex Forest
Nature: Adamant
Posts: 7,253
Quote:
Originally Posted by Fushigidane-Chan View Post
For some reason, when I'm connected to the my own Internet, I can't access the site no matter what I do, whether I'm on my laptop, Wii, or iPod. Yet, no one else seems to have any trouble accessing the forums, and I just tried connecting to my friend's Internet and I can access the website without any problems.

Does anyone have any idea why I'm not being able to connect to the forums on my own Internet?
you will need to PM me or email webmaster@ your IP at home (when it's blocked) so that we can check it out for you. (if you don't know your IP, you can get it at www.whatismyip.com)
__________________
- Rukario -



Twinned with Jedi_Amara | Paired with Your Name Here | Lil Sis Kimi-Chan | Sig
Reply With Quote
  #5    
Old October 14th, 2010 (6:17 PM).
Fushigidane-Chan's Avatar
Fushigidane-Chan Fushigidane-Chan is offline
Registered User
 
Join Date: Nov 2005
Location: Florida
Age: 21
Gender: Male
Posts: 356
Quote:
Originally Posted by Rukario View Post
you will need to PM me or email webmaster@ your IP at home (when it's blocked) so that we can check it out for you. (if you don't know your IP, you can get it at www.whatismyip.com)
Okay, I've PMed you my own IP.
__________________
Ivysaur @ Bulbagarden Forums
Reply With Quote
  #6    
Old October 14th, 2010 (6:39 PM).
ANARCHit3cht's Avatar
ANARCHit3cht ANARCHit3cht is offline
Call me Archie!
 
Join Date: Sep 2008
Posts: 2,114
the same thing happened to me. i just had to wait, and then it let me back on, so yeah. i am pretty sure that if you were IP banned, the site would load, but just let you know that you are banned.
Reply With Quote
  #7    
Old October 14th, 2010 (7:07 PM). Edited October 14th, 2010 by Fushigidane-Chan.
Fushigidane-Chan's Avatar
Fushigidane-Chan Fushigidane-Chan is offline
Registered User
 
Join Date: Nov 2005
Location: Florida
Age: 21
Gender: Male
Posts: 356
Quote:
Originally Posted by Narcissus Secret View Post
the same thing happened to me. i just had to wait, and then it let me back on, so yeah. i am pretty sure that if you were IP banned, the site would load, but just let you know that you are banned.
The thing is, I haven't been able to access the forums for two weeks or so. When everyone else can do it just fine, and I can even access it through my neighbor's/friend's Internet... I couldn't think of any other reason other than an accidental IP ban.

Edit: Rukario has fixed the problem.
__________________
Ivysaur @ Bulbagarden Forums
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 2:01 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2016 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2016 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Acknowledgements
Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2016.