The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Create & Discover > Game Development
Reload this Page Problem with RPG Maker 2000
Sign Up Rules/FAQ Daily Battle Blogs Mark Forums Read


Game Development Your number one stop for anything related to creating games (except ROM hacks). You can even make your own!

Reply
 
Thread Tools
  #1    
Old August 7th, 2006 (2:08 PM). Edited August 7th, 2006 by mackmich93.
mackmich93 mackmich93 is offline
 
Join Date: May 2006
Gender:
Nature: Adamant
Posts: 7
Whenever I play-test a game or just play someone else's game, only half the screen is there, the rest is all black... And I've tried it on Pokemon Illusion and on Don Miguel's game that comes with the RPG Maker 2000 download. Does anyone know how I can fix this problem?
Reply With Quote

Relevant Advertising!

  #2    
Old August 7th, 2006 (4:35 PM).
The Dash's Avatar
The Dash The Dash is offline
Hurr.
Silver Tier
 
Join Date: Aug 2005
Location: Lurking in the shadows of the Games Development fourms.
Age: 24
Nature: Timid
Posts: 1,858
Send a message via AIM to The Dash Send a message via Windows Live Messenger to The Dash
Screenshot please?
It could be something to do with your video drivers, try updating them.
__________________

Reply With Quote
  #3    
Old August 7th, 2006 (6:22 PM).
mackmich93 mackmich93 is offline
 
Join Date: May 2006
Gender:
Nature: Adamant
Posts: 7
Sorry, I can't post a screenshot because it says I need at least 15 posts. And how do I update my video drivers?
Reply With Quote
  #4    
Old August 8th, 2006 (5:49 PM).
~Azura's Avatar
~Azura ~Azura is offline
Alright, purple is good.
Silver Tier
 
Join Date: Apr 2006
Nature: Relaxed
Posts: 511
Send a message via Windows Live Messenger to ~Azura
Search the internet for your video card's manufacturer. Try to locate their site and there will be a download area with drivers.
__________________
[ Support: ]

[ Game | Previews | Screenshots ]

Thread returning soon, don't worry!


Need help with something? Send me a PM!
Reply With Quote
  #5    
Old August 9th, 2006 (9:45 AM).
mackmich93 mackmich93 is offline
 
Join Date: May 2006
Gender:
Nature: Adamant
Posts: 7
I went to update the video driver, but it says it was working properly...
Reply With Quote
  #6    
Old August 9th, 2006 (11:55 AM).
~Azura's Avatar
~Azura ~Azura is offline
Alright, purple is good.
Silver Tier
 
Join Date: Apr 2006
Nature: Relaxed
Posts: 511
Send a message via Windows Live Messenger to ~Azura
What said that??
Did you try to update it?
__________________
[ Support: ]

[ Game | Previews | Screenshots ]

Thread returning soon, don't worry!


Need help with something? Send me a PM!
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 3:20 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2016 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2016 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Acknowledgements
Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2016.