The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > ROM Hacking > ROM Hacking Hub
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

ROM Hacking Hub General discussions about ROM Hacking and Emulation. Not sure where to start? This is the place for you.
Posting links to ROMs is illegal and is not tolerated anywhere on the forum.
New threads in this forum are to be approved by a moderator before they are displayed.


Advertise here

Reply
 
Thread Tools
  #1    
Old September 19th, 2006, 02:35 PM
Tetsu's Avatar
Tetsu
Eevee
 
Join Date: Mar 2005
Location: Wandering the earth in search of myself.
Age: 27
Nature: Brave

Advertise here
None of the berries in my Emerald ROM will grow. I figure it has to do with something physical in the cartridge, for lack of being a cartridge anyway.
As per my knowledge, other time based events don't work either, however, my clock DOES. Is there a patch or anything else I can use to return time-based events to working order. I've already activated the 'Realtime Clock' option on my VBA, and the GBATA program wouldn't even acknowledge my Emerald needs patching.
__________________
Introducing the one and only Pokemon Channel Board:

All Pokemon, All the time, and as always, Anonymous.

Last edited by Tetsu; September 19th, 2006 at 03:20 PM.
Reply With Quote
  #2    
Old September 22nd, 2006, 05:37 AM
Pazuzu's Avatar
Pazuzu
Flushing Meadows
 
Join Date: Sep 2004
Location: Room 1202
Nature: Bold
You could try a few things, in order to fix the problem:
- Test functionality of the In-Game clock in other games, like Ruby/Sapphire
- Disable and Re-enable the Real-Time-Clock of VBA
- Download a new Emerald ROM from a different source

I have not come accross a Clock-Fix Patch for Emerald yet, but since everything is working fine for me, it is possible that your ROM is corrupted.
__________________
This signature has been disabled.
Height well exceeds 350px.
Please review and fix the issues by reading the signature rules.

You must edit it to meet the limits set by the rules before you may remove the [sig-reason] code from your signature. Removing this tag will re-enable it.

Do not remove the tag until you fix the issues in your signature. You may be infracted for removing this tag if you do not fix the specified issues. Do not use this tag for decoration purposes.
Reply With Quote
  #3    
Old September 24th, 2006, 02:28 AM
Nezard
Beginning Trainer
 
Join Date: Sep 2006
Gender:
Nature: Adamant
The way I get over this bug is to get a Japanese version of the ROM (Which the clock always works fine), and then import the English version save file to the Japanese version. Save again in the Japanese version and at last import the save file back to your English ROM. That way the clock runs fine.
Reply With Quote
Reply
Quick Reply

Sponsored Links


Advertise here
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Minimum Characters Per Post: 25



All times are UTC -8. The time now is 09:14 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.