View Full Version : Microsoft Framework

May 7th, 2009, 11:00 AM
I'm using several Pokéhacking tools that need Microsoft .NET Framework installed. I've got some questions.

- Is Microsoft .NET Framework always automatically installed on a new Windows Vista computer?
- Will new updates for Microsoft .NET Framework, or Microsoft .NET Framework itself, appear in the Windows Update list?
- Can somebody link me to the newest Windows .NET Framework that works with Windows Vista (64bit)?

Ninja Tree
May 7th, 2009, 11:45 AM
- Not sure
- Yes
- http://www.microsoft.com/downloads/info.aspx?na=90&p=&SrcDisplayLang=en&SrcCategoryId=&SrcFamilyId=ab99342f-5d1a-413d-8319-81da479ab0d7&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2f0%2f6%2f1%2f061f001c-8752-4600-a198-53214c69b51f%2fdotnetfx35setup.exe

May 7th, 2009, 11:49 AM
Thanks alot.

Hmm, it seems I've already got it installed on my computer.. That's actually too bad, because I thought this might be a solution.

I can't seem to open programs that need .NET Framework installed, but I guess that isn't the problem, it's just coincidence then.

Anyways, thanks again for your help.

May 7th, 2009, 11:54 AM
run them as admin ..it maybe a vista quark.

May 7th, 2009, 2:47 PM
Try reinstalling the framework.

May 8th, 2009, 6:51 AM
Well I tried it, but it still doesn't work.

I've got problems with the following programs:

Pokémon DS/Pic (Made by loadingNOW)
It's a Pokémon Diamond / Pearl hacking tool to change Pokémon in-game sprites with. When I click File > Open narc, the tool freezes completely.

PokéShop (Made by PokéSpam)
It's a Pokémon Diamond / Pearl hacking tool, too. It can change different things, like the Pokédex order. When I installed the tool, I try to open it by clicking File > Open... but no screen does open. I can't select what I want to open.. It's kinda weird.

Someone has answers for me, or might try one of the tools out?

Gerri Shin
May 8th, 2009, 8:57 AM
Have you tried contacting the program creators? they would have the best information and advise of anyone.

May 8th, 2009, 1:49 PM
I've installed the programs on another PC of mine and they work correctly on it.

I guess the only problem is that my new computer is Windows Vista 64 bit.

Well, I'll just use the other PC with those tools, then.

Thanks for all the help. (:

May 8th, 2009, 5:10 PM
Windows Vista 64 bit.
You got it. Keep in mind few programs are compatible with 64 bit operating systems, because there's no money in it (in software developers' eyes).

May 8th, 2009, 9:34 PM
You got it. Keep in mind few programs are compatible with 64 bit operating systems, because there's no money in it (in software developers' eyes).
While the 64-bit OS may be the issue here, in most cases, programs designed for a 32-bit OS will run on a 64-bit OS as well (at least for Windows). This is because many (I say many because I haven't done the research to legitimately say all) of the Windows based 64-bit processors (and the 64-bit OSs that run on top of them) will natively run processes in 32-bit mode as well (which is why the 64-bit version of XP is actually called Windows XP x64 - it's an x86-64 OS). There are some software and hardware exceptions but generally, the only 32-bit software that is not immediately compatible on a 64-bit system are hardware drivers.