View Full Version : AIM

April 2nd, 2010, 5:02 PM
So, out of complete curiosity, I wanted to try AIM out.

Now, Yusshin is a name I created; I can't imagine that someone took it and used it for an AIM account. It seemed weird when it said it was taken, and none of my normal passwords work.

So I tried Yusshinze instead, and I enter my password, and it rejects me anyway, which makes me think that I made [email protected] but I keep getting rejected and told my password is wrong, when I just made Yusshinze, and I changed the password since it works on the site but not on the actual IM program.

I try to make an account using the AIM IM program, but it says both Yusshin and Yusshinze are taken.

Wth? Why won't it sign me in? There is no confirmation e-mail; I don't get it.

I tried restarting the IM program, too, but nothing works.

Does anyone have any experience with AIM? Why does it do this; it doesn't happen to my sister, and I'm currently streaming + using PC + using MSN + using Skype (and my sister's using AIM at this very second), so it's not my Internet.

April 2nd, 2010, 5:59 PM
try to back passwords and everything up. u're having a problem with AIM, though it's not actually super safe, I would type a password on file and password protect it. open office, not sure about word but open office can password protect documents. it's better to put the password on a password protect cd or something then on paper or to not remember. type the password on a document, paste it in, if it works on site it should word on IM, just copy and paste. u want to be secure but not so secure that not ever u can enter. tell me if that works. also sometime websites like that tend to crop passwords if their too long, try to shorten the password each time u get an error, I know I had problems with MSN cause of that but I would recommend shortening the password each time cause AIM may be shortening the password and the IM isn't. that may or may not work but it's worth a try.

April 2nd, 2010, 6:18 PM
I figured out AIM isn't working at all; the server crashed at some point, so I can't even log on :s

I'll edit if I figure out it's something else...

April 2nd, 2010, 6:22 PM
true errors like that happen but if it's pretty rare to see it happen in that way. I'd still try the advise I gave u but at a later time. Good luck.

April 2nd, 2010, 6:23 PM
Even though Yusshin is a name that you created it doesn't mean someone else hasn't thought of it before, much like my username. I sometimes find myself seeing that Zet is already taken for games and other stuff.

April 2nd, 2010, 6:25 PM
I think she's having more of a problem with the password but u are right though.

April 4th, 2010, 12:39 AM
Yeah, AIM's not working at all in my household. It's really weird. [email protected] works on Meebo / E-Buddy, but the .exe on my computer tells me my password is wrong.

Does anyone else experience this?