View Full Version : Issue: Oekaki down, or just hates me?

Time Guardian
October 17th, 2010, 5:48 AM
Alright, I registered up for the Oekaki last night, which in turn did give me the 2 E-mails I was supposed to receive, one to verify the account, which I did and worked flawlessly. And the other one saying that the registration was accepted and that I could log in.

So I tried logging in and was greeted with this lovely error message right here.
Screenshot of message (http://i289.photobucket.com/albums/ll207/pokemon_brass/SS2.png)

I thought that maybe I mis-typed my password when registering, since I have a nack for screwing something up like that. So I did up a recover password form, got the E-mail sent, clicked on the link, and put in a new password and hit submit. This ended up leading me to another lovely little error message.
Screenshot of message (http://i289.photobucket.com/albums/ll207/pokemon_brass/SS1.png)

I though maybe it was just down, so I ran a search on the forums, which turned up no results or answers from the pages that I skimmed through. So, is this maybe a result of a glitch that got in the Oekaki, is it down and I just missed the announcement saying so, or am I just some unlucky person with this?

Also I started to assume that it might be because I used a space in my username (which I registered with the same one I have here, Time Guardian), as some places have issues with that, but upon looking through the memberlist, that can't be the case as several other members have spaces in their username as well.

Also, ironically, when I clicked to verify my account, it automatically logged me in and allowed me to change some of my profile details, which I did and was able to save, but upon going back to the main page so I can start working on something, it automatically logged me out on there and now I can't get back on in.

October 17th, 2010, 7:18 AM
Ok.. hmm.. your account is fine (and activated..) perhaps its a cookies issue.. or bad password (you did use the correct one you signed up with right?)

lets try to clear your cookies (warning may log you out of PC too) and see if you can log in.

Time Guardian
October 17th, 2010, 8:10 AM
I cleared the cookies, cache, history, everything basically with still the same end result. And I checked to see if it maybe was just my computer acting up again by trying to log in on my dad's and even cleared the cookies on there which still resulted in those errors.

Also note is is also trying both to log in with what I know that i set my password as, and with also trying the password recovery in case again it was a typo on that part.

October 17th, 2010, 10:52 AM
ok i'ma gonna delete your account.. resignup and let me know what happens, ok?

Time Guardian
October 17th, 2010, 1:43 PM
This is extreamly embarrassing, but even that still didn't work at all for me. I cleared my cookies both before and after registering, I made 100% sure the password was correct, and I also took out the space in the username as well. And yet I still get the login error although it doesn't say that I'm still a pending member on there.

I don't know at all what is going on, as I've never had any sort of issues like this when it came to anything else. I'm starting to think that maybe it was just never meant to be, or it's the oekaki itself telling me to stop fooling around and get back to work.

Platinum Lucario
October 18th, 2010, 1:54 AM
Have you maybe got the cookies blocked from that particular address? It might be an issue with an anti-virus program or something that might be preventing you from logging in (or at least accepting the cookies).

Check your browser to see if the cookies are enabled on pokecommunity.com/draw.

Time Guardian
October 18th, 2010, 3:45 PM
Cookie are enabled for there, so the only thing it could be is the anti-virus. But it seems weird that it would do that on two different computers with 2 different anti-virus software, and with one using FF and the other with IE.

Might as well just not bother with it, as it's not like I "need" to use it to make anything.