View Full Version : Massive Proble

July 17th, 2012, 11:49 PM
I can't run my game! I can boot it up in rpg maker as a project file but if I run the game from the exe or debug it from the rpg maker xp menu then it will say:

RGSS has stopped working

I have looked at various tutorials and still nothing! I have Windows 7 Ultimate 32-bit.

July 18th, 2012, 1:01 AM
run it as administrator, then it should work (:


July 18th, 2012, 1:11 AM
Tried it, it didn't work.

Lord Varion
July 18th, 2012, 3:26 AM
~The only suggestion I can think of, is too uninstall RPG maker XP and RGSS Player
and then reinstall RPG Maker XP.

If it doesn't work after that, I'm utterly clueless.

July 19th, 2012, 4:37 AM
You can find several possible solutions in http://www.pokecommunity.com/showthread.php?t=279290 . I guess that your problem is solved by: That is not true. I've used RMXP on 4 different computers, two of which had Win7 Ultimate x64 as OS, the third having Home Premium x64 and the last one Home Premium x32. I have never had any problems with RPG Maker XP while running it in compatibility mode for XP SP2.