View Full Version : Won't let me make a new thread in Progressing Hacks

July 4th, 2013, 2:06 PM
I made a romhack for Pokemon Silver, and I was going to post it in the Progressing Hacks thread, and it said that it has to be approved by a mod. I waited a day, and still nothing. This happened before, when I tried to post another hack, and it said the same thing, and it's been about a week or so, and it still doesn't appear. I've looked on the threads started part of my profile, and none of them are there. The hack had good progress too, I edited every single trainer in the game, every gym leader, and elite four member, and such. It's basically a hack of Pokemon Silver that makes it more difficult, and I didn't think I needed screenshots, since it isn't a new game or anything. I also provided a download link in that thread to download my hack. I don't know why it won't let me post there :/

July 4th, 2013, 2:12 PM
It looks like your hack was declined, to find out why you should probably (politely) PM DrFuji (http://www.pokecommunity.com/member.php?u=173143).

July 4th, 2013, 2:41 PM
Yeah, that makes sense. Thank you :)