Ad Content
Rate this Entry

I can't post on PC D8

Posted September 8th, 2012 at 10:44 AM by Kano Shuuya

Threads won't let me quick or full reply, and then I answered Went's VM, and after that VMs stopped working. It just won't let me type in the text boxes regardless of what editor I use. -w-;

I tried clearing my cache, and disabled some plugins, all the ones that are left are pretty typical, and haven't hurt anything before. Tried it on two accounts, and neither work. I won't be surprised if after this I'm not about to post in blogs either. >___>;

Has this
ever happened
to anyone else..?

I'd like to be able to actually post during the Anniversary thing. @___@
Posted inUncategorized
Views 6732 Comments 7
« Prev     Main     Next »
Total Comments 7


  1. Old Comment
    This is happening to a few other people too ): Try typing something and then previewing it to see if it's just not showing up.
    Also have you tried a different browser?
    Posted September 8th, 2012 at 11:14 AM by Liliana Vess Liliana Vess is offline
  2. Old Comment
    rpg man's Avatar
    Woha...Same here....Wonder why...?
    Posted September 8th, 2012 at 2:33 PM by rpg man rpg man is offline
  3. Old Comment
    curiousnathan's Avatar
    Audy mentioned this problem in an announcement! I'm not sure if you've seen it already, but it just mentions to ask him or the other admins to reset your text for you. :3
    Posted September 8th, 2012 at 4:10 PM by curiousnathan curiousnathan is offline
  4. Old Comment
    Ho-Oh's Avatar

    also your tags are interesting:

    "christmas dloa forever"

    Posted September 8th, 2012 at 6:38 PM by Ho-Oh Ho-Oh is offline
  5. Old Comment
    Kano Shuuya's Avatar
    WAH It's fixed.. I wonder if it fixed due to something on my end, or if it was an Admin action. xD
    Posted September 8th, 2012 at 9:29 PM by Kano Shuuya Kano Shuuya is offline
  6. Old Comment
    Ivysaur's Avatar
    It was Audy. You know, when something goes wrong, blame him :P

    And when something goes right, it's likely that it's his fault as well XD
    Posted September 9th, 2012 at 1:44 AM by Ivysaur Ivysaur is online now
  7. Old Comment
    It used to happen here, too, now it's fixed.

    For the time it was up, though, changing the browser allowed me to post; Firefox had the problem while Chrome didn't.
    Posted September 9th, 2012 at 4:16 AM by Truality Truality is offline

All times are GMT -8. The time now is 2:40 PM.