Advertiser Content
Conversation Between WolfPP and MrDoomKan
1 to 7 of 7
  1. WolfPP
    July 12th, 2019 2:45 AM
    WolfPP
    No.
  2. MrDoomKan
    July 12th, 2019 1:18 AM
    MrDoomKan
    Oh by the way is there some tools to convert a 17.2 script to a 16.2 script ?
  3. MrDoomKan
    July 12th, 2019 1:15 AM
    MrDoomKan
    actually nevermind i used the Gen 7 pack ability from M3rein it worked with my version of essentials thanks anyways ;)
    by the way i actually am using pokemon reborn as my main ressource for my game.
  4. WolfPP
    July 11th, 2019 9:51 AM
    WolfPP
    Did you try to use what we made for v17.2 and check if have bugs before to find "the right one"?
  5. MrDoomKan
    July 11th, 2019 9:23 AM
    MrDoomKan
    Nope they don't have a script for that sadly :( but is there someone you know who could help me coding it in 16.2 ?
  6. WolfPP
    July 11th, 2019 9:17 AM
    WolfPP
    Hey MrDoomKan I won't because i'm using v17.2 but you can try download Pokemon Reborn and check if they already have a script for it. If so, remember to give credits to them! You're welcome! ;)
  7. MrDoomKan
    July 11th, 2019 8:50 AM
    MrDoomKan
    Hey Wolf can you send me a link to make Battle Bond Ability for Greninja ? Thanks ;) by the way i'm in 16.2 Essentials