Conversation Between JordanMaldonado2 and DeepBlue PacificWaves
1 to 2 of 2
  1. JordanMaldonado2
    2 Weeks Ago 8:30 PM
    JordanMaldonado2
    Thank you very much, I will inform you if I find errors, good evening
  2. DeepBlue PacificWaves
    3 Weeks Ago 3:44 PM
    DeepBlue PacificWaves
    Support to Pokémon Essentials v17.2 added!


    Hello JordanMaldonado2, how is it going?

    I'm messaging you because I wanted to say that the BW Summary Pack is compatible with Pokémon Essentials v17.2

    So check out the script and if you find any difficulty in installing the scripts or any bug while playing your game with the resource, send us a message in the Main Post so we can further investigate.

    Nevertheless, I hope you have a great time using the BW Summary Resource.