Advertiser Content
Conversation Between jiangzhengwenjzw and Lunos
1 to 3 of 3
  1. Lunos
    November 2nd, 2017 10:39 PM
    Ohkay, that makes a lot of sense, I'm stupid. I just changed the path to devkitARM in the Path Variable from C:\devkitPro\devkitARM to C:\devkitPro\devkitARM\bin and that solved it. Thanks <3
  2. jiangzhengwenjzw
    November 2nd, 2017 9:45 PM
    You should add the directory of the binaries to PATH, instead of the installation location.
    e.g. C:\devkitARM\bin;C:\make\bin
  3. Lunos
    November 1st, 2017 1:38 AM
    Hey Jiang, what's up? I'm having a little and weird problem when trying to compile your EV-IV Screen.
    Basically, when I use "make", CMD throws me this error:

    Note: The translation of that line in Spanish to English is: ""arm-none-eabi-gcc" is not recognized as an internal or external command, operable program or batch file".
    Do you know how can I fix it, by any chance?
    Maybe I need to install devkitPro too?

    What I basically did was:
    1) Downloaded the repo and extracted it
    2) Dropped a Clean Pokémon Fire Red v1.0 (USA) ROM into the master and changed its name to "BPRE0.gba",
    3) Shift+Right Click - Open a Command Window Prompt Here, "make" and Enter.

    It was working perfectly fine some months ago, but now this is happening and I really don't have a clue about how to fix it.
    Just in case, I already have armips, devkitARM r45 and armips v0.9 added to my PATH Variable, as you can see right here.
    I've also tried using devkitARM r47 instead but it gives me the exact same error.
    Also, just in case, the only files I have in C:\make are: "libiconv2.dll", "libintl3.dll" and "make.exe".
    Thanks in advance for reading.