Draconius GO
Conversation Between shomoher and 12345
Showing Visitor Messages 1 to 13 of 13
  1. shomoher
    December 30th, 2010 10:07 PM
    Hey Sky... I'm still having the problem with the Wish Stone. Here is what I have done:

    1. Deleted the old save file
    2. Downloaded the save file you have sent me and put it in the same folder where the deleted save file used to be.

    ...Do I need to do anything else?
  2. shomoher
    December 23rd, 2010 4:33 AM
    I should try using the rom on the first page... because the save you sent me acts just like the old one for some reason...
  3. 12345
    December 22nd, 2010 9:22 AM
    Like this. I think you still use the old save. :\

    If you still can't see it, you can download the version in the first post, after you get the stone change your old rom again.
  4. shomoher
    December 22nd, 2010 8:48 AM
    I've tried that... but there is still no Wish Stone ... should be at the bottom of the list right? But there's only Old Sea Chart...
  5. 12345
    December 22nd, 2010 7:59 AM
    Have you replace the save file? Delete or move the old file first and put the new one same as place. Tru download again and replace it before open the emulator. I tested the file and it's ok. :\
  6. shomoher
    December 22nd, 2010 7:55 AM
    Umm... nope. There isn't any Wish Stone in the Key Items slot
  7. 12345
    December 22nd, 2010 7:14 AM
    huh? Check the bag, Wish Stone in the Key Item Slot. :\
  8. shomoher
    December 22nd, 2010 3:52 AM
    Umm... are you sure you have editted it? I still can't get the Wish Stone...
  9. 12345
    December 22nd, 2010 1:45 AM
  10. shomoher
    December 22nd, 2010 1:03 AM
    Um... yup. here's my save file:

  11. 12345
    December 22nd, 2010 12:47 AM
    You can go to mediafire
    and upload it. If you use VBA emulator, your save file is in battery folder in VBA folder. (.SAV)
  12. shomoher
    December 22nd, 2010 12:45 AM
    Erm... how do I upload my save file onto here?
  13. 12345
    December 22nd, 2010 12:30 AM
    Send me your save file, I should check what's wrong with the flag.

All times are GMT -8. The time now is 3:33 AM.