Draconius GO
Conversation Between Radical Raptr and digimonqueen
Showing Visitor Messages 1 to 4 of 4
  1. Radical Raptr
    January 29th, 2013 4:27 PM
    Radical Raptr
    thats weird, I havent heard of that happening, maybe try downloading it again, I'm not really sure why thats happening, I never had that happening, the only time it happened to me was when i didnt press the keys hard enough and it wouldnt register, or is i typed too fast. and the bulbasaur is in the trash can in the building beside the casino building
  2. digimonqueen
    January 29th, 2013 4:02 PM
    what do you mean, restart? i've tried exiting out and re-loading the game several times. nothing works! also, where is the Bulbasaur you told me about?
  3. Radical Raptr
    January 29th, 2013 6:57 AM
    Radical Raptr
    Uh, I never heard of that before, maybe you should restart it and try again. I never had that happen; if you press F1 you can change setting like controls i believe, so maybe try that if it still wont work
  4. digimonqueen
    January 29th, 2013 1:56 AM
    hi. i tried to start a new game, but i can't type in my player's name! it just shows up as a bunch of numbers. i can't even backspace. the game won't let me. do you know how to fix this?

All times are GMT -8. The time now is 9:34 AM.