Conversation Between Michielleus and tapobu
Showing Visitor Messages 1 to 3 of 3
  1. tapobu
    September 23rd, 2012 8:59 AM
    it works! thank you!
  2. Michielleus
    September 22nd, 2012 10:38 PM
    Ah, that is indeed a known problem. Try this:

    1. Start up No$gba. It will give the message. Go to Utility > Cheats.
    2. Click the 'add new' button on the bottom left.
    3. Click 'Action replay DS' and paste this code:

    52004EA0 E8BD01F002004EA0 EAFFF25CE2001800 0000005CE92D4008 E3A00000E3A0150E E2811A06E5810B44 EA5FE9F2E59F4034 E59F5034E5845000 E59F4020E5945000 E59F601CE1550006 03A0500105C4500A 03A05000E1445DB4 E8BD01F0EA000D95 021809E028AAFF1F 037FBFE0EAA01606 00000000D0000000 00000000

    And click OK.
    4. Make sure you check the Actionreplay cheat, and click 'OK'.
    5. Go to File > Reset cardridge.
    6. Ta-daah! It should work now.

    Let me know how it goes!
  3. tapobu
    September 22nd, 2012 6:43 PM
    I just downloaded your beast black and unfortunately I'm running into technical difficulties. I downloaded 5593.rar, extracted 5593.nds, and applied the patch. Unfortunately, none of the DS emulators I tried could run the game. When I tried No$GBA, this screen came up (which did look like something from pokemon black):

    "The save data could not be accessed. Please turn off the power and reinsert the game card."

    Any thoughts on how I might fix this? Also notable: the original 5593 file also came up with this message, so the file itself appears to not work. Thanks for any help you can give me. I'd love to get this working as your mod looks amazing.

All times are GMT -8. The time now is 4:59 AM.