Advanced Adventure

Visitor Messages

1 to 15 of 64
  1. whateveryo3
    October 19th, 2015 6:56 AM
    Dude... I cannot get past the pokemon 3 Guards at the HQ. I have double checked that I am using the latest version... i repatched an older file. what do i do?
  2. Grandslayern
    August 21st, 2015 11:23 AM
    Hello friend give me permission to publish your hack on this website romhack.it/index.php

    Publish for dowload
  3. Rukario
    July 19th, 2014 8:45 AM
    Happy Anniversary, Happy Anniversary, Happy Anniversary, Happy Anniversary!
  4. spicygumball
    June 23rd, 2014 7:42 PM
    You wanna colab on making a new game? Hit me up
  5. T_R_S_U
    May 18th, 2014 2:44 AM
    I was hoping you could help me, originally I downloaded the game on coolrom from my iphone and I could not make it to dragon village because the maps had barriers that prevented me from going further. I then decided to follow your youtube video, I downloaded the game got it to work and transferred my save state, however I am still unable to get to dragon village, I could also tell that I patched it correctly because hero's village is different than it was before in the other version I played. I would really appreciate if you could help me. I can post screen shots if youd like.
  6. xerneazz
    March 9th, 2014 4:07 PM
    Hey i just beat the hq and finished the main stoty, but my post game didnt start, anything you can help me with?
  7. HAUNT3R
    March 1st, 2014 9:47 AM
    Hi, I as well am appearing to have the glitch with the text box after catching/defeating the Grass/Dragon type Salamence in Pokemon Advanced Adventure. I apologize if you're receiving a bunch of messages with this issue, I just was wondering if you have patched/are going to patch this glitch. Thank you!
  8. Assassinzimm
    December 17th, 2013 2:57 PM
    Pokemon advanced adventure is what I'm having trouble with sorry
  9. Assassinzimm
    December 17th, 2013 2:55 PM
    Hey i don't know if this still gets checked but I'm having trouble with this game. It's very fun and I've been playin the living **** out of it but in the village of dragons I'm having a freezing issue with salamance. After catching/defeating him and it tells you go back to the guy in the village it freezes on the last text box. I've tried 5 different way same result. originally catching him before gym battle then defeating him, next I went and defeated the gym leader and went back and did bot again same result... So then I tried going to the next town and I have to have both done :/ ....please help I'm not jail broken have no intention of doing so I have an iPhone 4 and would like to finish the game
  10. OPSdoesLPs
    December 2nd, 2013 3:03 AM
    Ayo DBZ bro, I haven't talked to you since Advanced Adventure finished and I'm hoping the LEt's Play brought some good attention to the hack. If you're in the works for another hack lemme know bro!
  11. magbywillem
    November 7th, 2013 11:18 PM
    hay guys im new i just wanne know where kan i get a link to download pokemon advanced adventures for my android emulator plz help
  12. Dark Sonic
    October 26th, 2013 3:38 PM
    Dark Sonic
    hello dbzmay
  13. Dark Sonic
    July 24th, 2013 3:26 PM
    Dark Sonic
    also i say give you a chance at leading the group hack
  14. Dark Sonic
    July 23rd, 2013 3:33 AM
    Dark Sonic
    good. we the same thing in mind you had special characters like red
  15. Dark Sonic
    July 23rd, 2013 3:19 AM
    Dark Sonic
    you add side quest

About Me

  • About dbzmay
    Male ♂
  • Signature
    My Hack Rom:

    Click the banner to play Pokemon: Advanced Adventure!


Total Posts
Activity by Forum
Visitor Messages
General Information
  • Last Activity: February 4th, 2019 3:58 PM
  • Join Date: July 19th, 2010
  • Referrals: 6