jiangzhengwenjzw jiangzhengwenjzw is offline

You can (not) redo.

Visitor Messages

Showing Visitor Messages 121 to 135 of 136
  1. Platinum Lucario
    January 11th, 2015 6:34 AM
    Platinum Lucario
    First of all, yep! People are able to use 3ds Max 2010 and the G3D plugins for it, there is no need for 3ds Max 6 anymore, it can just be archived as a historical thing.

    As for your errors, are you running 3ds Max 2010 as Administrator? To make sure you are, right click 3ds Max 2010, then click "Run as Administrator". Usually these errors are an indication that the program doesn't have Administrator privileges to access the Program Files (x86) directory.
  2. Platinum Lucario
    January 10th, 2015 6:30 AM
    Platinum Lucario
    The answer to the first question is that I was using 3ds Max 6 at the time I made the tutorial. At that time, there wasn't any 2010 SDK and it was only when the 2010 SDK was leaked that I ended up updating the tutorial, but didn't update the screenshots.

    And as for the second question, SDSME didn't exist at the time the tutorial was made. But I'm pretty sure SDSME can still be used to replace the model of a map.
  3. Platinum Lucario
    January 2nd, 2015 10:21 PM
    Platinum Lucario
    Nah, all the images (except for the ones I've fixed) are dead. I have to fix them.
  4. Platinum Lucario
    January 2nd, 2015 12:52 AM
    Platinum Lucario
    Yeah, I'll fix those up. And yeah, Imageshack cleared out their server right when they changed from being a website in which didn't require creating an account to requiring users to register with an account.
  5. Platinum Lucario
    January 1st, 2015 8:58 PM
    Platinum Lucario
    Okay, changed the links and fixed the images. Can you see them now?

    If you still can't see them, then I assume it might have something to do with your ISP filtering websites (or parts of websites).
  6. Platinum Lucario
    January 1st, 2015 8:25 PM
    Platinum Lucario
    It is a direct link, but I thought it was public, but I guess it only permits my IP address on those images. I thought PostImage was reliable, I guess not.
  7. Platinum Lucario
    January 1st, 2015 7:51 AM
    Platinum Lucario
    Yeah, I assume it may be a problem with your add-ons. 'Cause to me... the images are all normal and appear properly. Try right clicking any of the broken images and view them, see if it appears on postimage or some other website. If it appears on some other website apart from "postimage", then it's possible that you might have some malicious add-on being used on your web browser.
  8. Platinum Lucario
    December 31st, 2014 11:33 PM
    Platinum Lucario
    Are you sure they're still dead? I can see the images fine on the thread. The images are supposed to be one screenshot of the 3ds Max, and the other images are icons of the buttons. I used postimage for hosting the images.
  9. Platinum Lucario
    December 30th, 2014 7:23 AM
    Platinum Lucario
    Thanks for letting me know, I've fixed the images in the thread, so feel free to continue reading my tutorial if you wish. ^^
  10. Platinum Lucario
    December 30th, 2014 6:59 AM
    Platinum Lucario
    Okay, thank you! ^^
  11. GoGoJJTech
  12. GoGoJJTech
    December 25th, 2014 6:19 AM
    GoGoJJTech
    Remind me again in a few hours, alright?
  13. Danny0317
    July 20th, 2014 10:44 PM
    Danny0317
    Mystery 9... eres de whack a hack?
  14. HoennTM
    May 3rd, 2014 3:26 AM
    HoennTM
    It may be different, I haven't played Brown in yonks.
  15. jiangzhengwenjzw
    January 15th, 2014 10:22 PM
    jiangzhengwenjzw
    Thank you for your help!!! I will try it!!!:)

About Me

Statistics

Total Posts
Activity by Forum
Visitor Messages
Blog
General Information
  • Last Activity: 1 Day Ago 4:40 PM
  • Join Date: September 21st, 2012
  • Referrals: 0

Friends

Showing Friends 1 to 6 of 6

Contact Info

Instant Messaging
Send an Instant Message to jiangzhengwenjzw Using...
This Page
https://www.pokecommunity.com/member.php?u=347986

All times are GMT -8. The time now is 2:57 AM.