STikER's Profile Picture

STikER

Visitor Messages

1 to 15 of 31
  1. Upsurge
    4 Weeks Ago 9:30 PM
    Upsurge
    I noticed in the Pokémon Sevii thread that you helped the creator unlink "limbo" cries. I am facing the same problem. Can you help with this?

    Edit: Never mind, I figured it out.
  2. NOMSHIEE
    May 20th, 2020 6:22 PM
    NOMSHIEE
    Hiiyyieee,uhmmm, in the 1.1.3v izit available to trade delta emerald to delta emerald i tried it in my v1.1.2 but it didnt work
  3. ratul12316
    May 1st, 2020 7:42 AM
    ratul12316
    it worked with the vpn thanks man
  4. ratul12316
    May 1st, 2020 7:32 AM
    ratul12316
    neither the 1.1.3 works man
    I still have the battle pyramid left out really need to complete the whole frontier
  5. ratul12316
    May 1st, 2020 7:30 AM
    ratul12316
    nope still ain't working bro
  6. ratul12316
    April 28th, 2020 7:37 AM
    ratul12316
    hey dude I can't download the 1.1.2 of delta emerald
  7. ratul12316
    April 10th, 2020 10:57 PM
    ratul12316
    Dude When's the next update getting released
  8. ratul12316
    April 10th, 2020 12:28 AM
    ratul12316
    Where can I get that link cable to evolve Kadabra? Do I need to defeat the league for that?
  9. ratul12316
    April 9th, 2020 1:33 AM
    ratul12316
    Dude I haven't received the hm strength yet... I'm at lilycove now and in verdanturf Wally's uncle doesn't give me the hm he's saying Wally slipped off again
  10. Snazzycakes555
    April 7th, 2020 12:18 PM
    Snazzycakes555
    Nah like I said, not resetting, just quitting. Would recommend just taking her out if it's not something you can fix.
  11. Snazzycakes555
    April 7th, 2020 12:05 PM
    Snazzycakes555
    Didn't fight the gym yet because training so cant. Trying to find a tele cheat but cant get one to work on myboy
  12. Snazzycakes555
    April 7th, 2020 11:03 AM
    Snazzycakes555
    I saved not thinking and just tried resetting muk so yeah just stuck facing her. I'll watch for if you end up fixing it or whatever but gonna just quit for now. Thanks tho
  13. Snazzycakes555
    April 7th, 2020 10:29 AM
    Snazzycakes555
    Yeah nah I figured it out. Was fun until my game glitched after a battle on route 121. Character wont move but Camera will. Eventually makes the aqua grunts go to mt pyre and then muk just shuts down entirely.
  14. Snazzycakes555
    April 5th, 2020 7:38 PM
    Snazzycakes555
    Trying to dow load you delta rom but cant get it to work on my boy advance. Any suggestions?
  15. Child Amnesiac
    July 20th, 2019 6:41 PM
    Child Amnesiac
    Actually I got it working, had to install r45 of DKA and add makegnu's bin to the path variable.

About Me

  • About STikER
    Location
    Ukraine
    Gender
    Male ♂
    Go Team
    Do not display
  • Signature

    ORAS and Emerald combined! | Familiar, but renewed Kanto!

Statistics

Total Posts
Activity by Forum
Visitor Messages
Blog
General Information
  • Last Activity: 5 Hours Ago 6:55 AM
  • Join Date: May 3rd, 2014
  • Referrals: 0

Badges

Badges