Thread: FireRed hack: Pokemon Shiny Gold
View Single Post
Old November 5th, 2006 (5:29 PM).
zel 2.0's Avatar
zel 2.0 zel 2.0 is offline
Gold Remaker
    Join Date: Jun 2006
    Location: Argentina
    Age: 30
    Gender: Male
    Nature: Quiet
    Posts: 1,959
    My, my... So many glitches posts. It seems I have been a bit un-careful...

    Originally Posted by shadow ho-oh View Post
    Hey Zel when u are done are u gonna write a faq for the game?
    A faq, I think any faq for G/S should be enough (Well, apart from the remaps of caves, and the new events, oh... I got the idea...)

    Originally Posted by Ryo View Post
    It looks amazing Zel!!!

    How far does the latest Beta go?

    I really hope you complete this project, opposed to alot of hacks that go unfinished.

    This is truely, just amazing. Great job man.
    Goes up to Olivine (no Lighthouse), that info is in my first post, so read it. Let's hope this gets finished, I'm giving my best effort to finish it!

    Originally Posted by XD003 View Post
    I'm playing B2 right now, and so far i'ts good. Oh, I also checked out what the maps looked ;like with advanced map (No I did not edit them), and the way you put everything in, i't looks exactly like the original GBC version. Just 1 question. What is the other map in Natl. Park?
    The National Park (main) map is 3.45, and the Contest (dont know why you need to see it, you'll just be surprised!) is 2.25

    Originally Posted by Kaitsu-Gohan View Post
    Text Glitch(Gibberish)
    The old man that sells nuggets etc
    LOCATION: Below Goldenrod City

    If you have money less than 4500 and say YES, he'll say sorry you don't have enough(Then a giant over lap of gibberish covers all the text up)

    Originally Posted by Kaitsu-Gohan View Post
    Here's another glitch
    Goldenrod Radio Tower
    Goto where you're in front of the second chair by that computer.
    Just talk to the counter and you can recharge your pokemon.

    And then it's like a pokemon center thing.

    The glitch doesn't do anything bad.
    So that's good.

    I though it was going to mess up game D:

    Originally Posted by martijn View Post
    Found something weird, but instead of explaining it, a picture says more than a 1000 words

    And btw, in the next version, could you lower the encounter rate in Ilex Forest a bit?

    Wow, why did I forgot to move so many things?... LOL!

    Originally Posted by scf View Post
    you can also find a phone in the forest.............. oh and my game keeps freezing for some reason. The last time it froze was when I defeated sudowoodo because I ran out of pokeballs
    Now that is strange. To me works perfectly, and, seems like everyone else doesnt have a similar problem. So I guess it could be the rom. I couldn't try throwing all my pokeballs at Sudo, cause I already caught it, can anyone else test it?.
    And, what phone thing are you talking about?

    Originally Posted by Samson View Post
    wow, looks like it's been a while since someone got the uber award.

    congrats, zel. i'll be playing this soon, and trust my picky butt to fill you in on all the major glitches :D.
    Oops, I know you're a real glitch-hunter, I'm kinda afraid... Just make sure to read the ones I posted in my first post, or the ones posted by other users, please. Thanks!

    Originally Posted by Ryo View Post
    In the Goldenrod casino - If you try purchasing a Larvitar or Charmander, the game dosn't give you to pokemon, or take any coins.

    It just leaves up the menu like this - (See attachment)

    And it won't go away, unless you talk to someone/readsomething.

    [Yes, I did use cheats to get the coins...I wanted Charmander...]
    Tested it and doesn't happen to me (just pops in the Yes/No message Box). Perhaps I fixed it after creating the patch? Can anyone confirm this? (perhaps the cheat did something?. I dont use cheats, so I dont know)