View Single Post
Old January 2nd, 2009 (4:07 PM).
IIMarckus's Avatar
IIMarckus IIMarckus is offline
    Join Date: Oct 2007
    Posts: 402
    Originally Posted by EffervescentEevee View Post
    Hey, I have an actual question!

    Come one and all and flaunt your knowledge to a poor little fool such as myself.

    Right, so I have 2 GBA SPs, a BRAND NEW link cable and a copy of Crystal and Silver Version.
    However when I try to trade. one game saves and then readies itself to begin the trading but the other one claims that my "friend is not ready" ,even though they clearly are. When I first tried trading, I pressed the A button at the same time for both and then again where I left a few seconds of discrepancy between the two.
    I have also tried again a number of times, switching the cables etc but the problem remains the same.

    Could anyone shed some light on the situation, pwease?

    This kind of thing ALWAYS happens to me.
    Most likely your cable is a GBA cable. GBC and GBA cables will both fit in a GBA, but GBC cables only work with GBC games and GBA cables only work with GBA games.
    __________________ /

    If you want me, please contact me by email. [email protected]

    If you want to hack Pokémon RBY or GSC, read, read, and read some more. This has tons of valuable information.

    Pokémon Red disassembly project

    Rules that should be rethought: 25charlimit, bumping.
    Bad posts are bad posts, regardless of how many words are in them or how old the thread is.
    Good posts are good posts, regardless of how old the thread is—and brevity is underrated.