View Single Post
  #7903    
Old January 18th, 2009 (9:44 AM).
Lukeyjohnno's Avatar
Lukeyjohnno Lukeyjohnno is offline
Hacker-In-Training ;)
     
    Join Date: Aug 2007
    Gender:
    Nature: Modest
    Posts: 76
    Quote:
    Originally Posted by Esmas View Post
    Alright, I've gotten a weird reaction from my ROM. When I inserted a simple XSE message script for a NPC (I've inserted them before, mind you) in my Ruby hack, it didn't work. I hit the A button (which is my space bar), and it continued walking around, as if the script was never inserted. It looks like the script was even compiled correctly.

    Then, I inserted the script into a clean Ruby ROM, and it worked. I tried everything I can; copied exactly the statistics of that sprite, etc. This is the script I used, though I don't think there's anything wrong with it...

    Spoiler:
    #Dynamic 0x800000

    #org @talk
    msgbox @talk2 0x2
    end

    #org @talk2
    = This is a message script test.
    Have you tried adding a LockPlayer script?
    __________________
    Banner Created By Me

    Hacks I Support
    Spoiler:
    My Hack